I don't think you need to test that. PulseAudio is always used by
default by the standard Ubuntu apps. However, if some apps work and
others don't then there is a good chance that your problem is with
certain libraries/codecs and not others.

Please:
 1. Finish testing the previous pulseaudio version per comment #2. 

If that doesn't solve it then:
 2. Send us the resulting file from this command: dpkg -l | grep gstreamer > 
gst.txt
 3. And this command: dpkg -l | grep libav > libav.txt
 4. List specific players and video formats that work/don't work in an 
organised list so it's easy to follow.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1755144

Title:
  No audio on vlc or videos sound or video files

Status in pulseaudio package in Ubuntu:
  Incomplete

Bug description:
  Up until a few weeks ago there was no problem with playing sound from mp3 
files. I have a pair of usb speakers. Audio plays Ok on them for video clips 
using Chrome (e.g. from BBC website). Using vlc 2.2.2 (from Ubuntu repos), 
neither a CD nor DVD (video is Ok) nor mp3 file plays audio. mp3 files play Ok 
using Rhythmbox. I've also tried vlc 3.0 with no success.
  Interestingly, the standard Videos app (Totem?) also doesn't play sound on 
these speakers either of an mp4 file (downloaded from YouTube, though it plays 
Ok on YouTube website using Chrome) or a DVD. Clemenetine plays mp3 files Ok. I 
first reported this as bug 1752267 as I thought that the problem was with vlc. 
On that bug, it was suggested that the problem is with Pulseaudio.
  Just now, I've tried to play sound through my monitor's built in speakers 
connected by hdmi (though the monitor displays Ok) with no success even though 
the built-in speakers play sound using pavucontrol when testing is invoked.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu3.8
  ProcVersionSignature: Ubuntu 4.4.0-116.140-generic 4.4.98
  Uname: Linux 4.4.0-116-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC2:  john       2410 F.... pulseaudio
   /dev/snd/controlC0:  john       2410 F.... pulseaudio
  CurrentDesktop: Unity
  Date: Mon Mar 12 11:06:46 2018
  InstallationDate: Installed on 2016-12-08 (458 days ago)
  InstallationMedia: Ubuntu 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160719)
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 09/04/2015
  dmi.bios.vendor: Intel Corp.
  dmi.bios.version: PYBSWCEL.86A.0043.2015.0904.1904
  dmi.board.name: NUC5CPYB
  dmi.board.vendor: Intel Corporation
  dmi.board.version: H61145-404
  dmi.chassis.type: 3
  dmi.modalias: 
dmi:bvnIntelCorp.:bvrPYBSWCEL.86A.0043.2015.0904.1904:bd09/04/2015:svn:pn:pvr:rvnIntelCorporation:rnNUC5CPYB:rvrH61145-404:cvn:ct3:cvr:

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1755144/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to