Public bug reported:

ubuntu 18.04

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu5
ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
Uname: Linux 4.15.0-10-generic x86_64
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: ubuntu:GNOME
Date: Tue Mar 13 23:06:36 2018
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
EcryptfsInUse: Yes
ExtraDebuggingInterest: Yes
GraphicsCard:
 Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] 4th Gen Core Processor Integrated 
Graphics Controller [1025:0926]
   Subsystem: Acer Incorporated [ALI] GM107M [GeForce GTX 860M] [1025:0926]
InstallationDate: Installed on 2017-03-04 (374 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
MachineType: Acer Aspire VN7-591G
MonitorsUser.xml:
 <monitors version="2">
 </monitors>
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic 
root=UUID=0ae70f36-4706-49d1-af92-2bff72c1bae9 ro acpi_backlight=none
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/06/2015
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: V1.15
dmi.board.asset.tag: No Asset Tag
dmi.board.name: Aspire VN7-591G
dmi.board.vendor: Acer
dmi.board.version: V1.15
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.15
dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.15:bd08/06/2015:svnAcer:pnAspireVN7-591G:pvrV1.15:rvnAcer:rnAspireVN7-591G:rvrV1.15:cvnAcer:ct10:cvrV1.15:
dmi.product.family: HSW
dmi.product.name: Aspire VN7-591G
dmi.product.version: V1.15
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.90-1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Wed Feb 28 17:30:49 2018
xserver.configfile: default
xserver.errors:
 Failed to load module "intel" (module does not exist, 0)
 Failed to load module "fbdev" (module does not exist, 0)
 Failed to load module "vesa" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.6-1ubuntu1
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug bionic possible-manual-nvidia-install ubuntu

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1755532

Title:
  Desktop setting is not wroking properly

Status in xorg package in Ubuntu:
  New

Bug description:
  ubuntu 18.04

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: xorg 1:7.7+19ubuntu5
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Mar 13 23:06:36 2018
  DistUpgraded: Fresh install
  DistroCodename: bionic
  DistroVariant: ubuntu
  EcryptfsInUse: Yes
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation 4th Gen Core Processor Integrated Graphics Controller 
[8086:0416] (rev 06) (prog-if 00 [VGA controller])
     Subsystem: Acer Incorporated [ALI] 4th Gen Core Processor Integrated 
Graphics Controller [1025:0926]
     Subsystem: Acer Incorporated [ALI] GM107M [GeForce GTX 860M] [1025:0926]
  InstallationDate: Installed on 2017-03-04 (374 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  MachineType: Acer Aspire VN7-591G
  MonitorsUser.xml:
   <monitors version="2">
   </monitors>
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-10-generic 
root=UUID=0ae70f36-4706-49d1-af92-2bff72c1bae9 ro acpi_backlight=none
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/06/2015
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.15
  dmi.board.asset.tag: No Asset Tag
  dmi.board.name: Aspire VN7-591G
  dmi.board.vendor: Acer
  dmi.board.version: V1.15
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.15
  dmi.modalias: 
dmi:bvnInsydeCorp.:bvrV1.15:bd08/06/2015:svnAcer:pnAspireVN7-591G:pvrV1.15:rvnAcer:rnAspireVN7-591G:rvrV1.15:cvnAcer:ct10:cvrV1.15:
  dmi.product.family: HSW
  dmi.product.name: Aspire VN7-591G
  dmi.product.version: V1.15
  dmi.sys.vendor: Acer
  version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
  version.libdrm2: libdrm2 2.4.90-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc4-1ubuntu3
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc4-1ubuntu3
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Wed Feb 28 17:30:49 2018
  xserver.configfile: default
  xserver.errors:
   Failed to load module "intel" (module does not exist, 0)
   Failed to load module "fbdev" (module does not exist, 0)
   Failed to load module "vesa" (module does not exist, 0)
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu1
  xserver.video_driver: modeset

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1755532/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to