According to Debian staff, it's Nvidia bug, not Debian's.
This bug is supposed to be fixed in new Nvidia driver's update

see here:

** Bug watch added: Debian Bug tracker #891960

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.

  Xorg crash 1: nvidia-304.132-0ubuntu0.16.04.2 => Login-Loop

Status in xorg package in Ubuntu:

Bug description:

  Ubuntu 16.04.1 (Automatic Upgrade from 14.04)
  My Onboard-Graphics (AMD-System, ASRock N68C-S UCC): 
    Nvidia C61 [GeForce 7025 / nForce 630a]
  In the Past: 
  => System and Apps worked well with Auto-Login enabled.
  To eliminate Hardware-Errors:
  > Memtest
  > Boot with Windows-XP
  => No Problems

  Problems in short: Linux 4.4.0-47-generic (systemd) and (upstart)
  1. nvidia-304.132-0ubuntu0.16.04.2 => Login-Loop
  2. nouveau, Thunderbird, Firefox => System-(Freeze)-Crash with Stripes-Screen
  I don't know in which Category to sort the Bugs
  So this one is for the (Nr.1) Login-Loop (from tty-Terminal)
  (I already filed another Bug-Report for the (Nr.2) System-(Freeze)-Crash with 

  First Problem startet on 2016-Nov-05: => Login-Loop
  I later found out, that one Day before, the following Auto-Updates had been 
  libcurl3-gnutls(7.47.0-1ubuntu2.1, 7.47.0-1ubuntu2.2)
  nvidia304(304.131-0ubuntu3, 304.132-0ubuntu0.16.04.2)
  nvidia-opencl-icd-304 (304.131-0ubuntu3, 304.132-0ubuntu0.16.04.2)
  libcurl3(7.47.0-1ubuntu2.1, 7.47.0-1ubuntu2.2)
  After Shutdown, the next Computer-Start was stuck in a 
  => Login-Loop: After entering the correct Password, the Screen turns black 
for a Second, then the Login-Form shows up again.
  I tried a few things, that did not help, like: 
  > CTRL+F2 => Terminal > sudo ..
  > apt autoclean
  > apt clean
  > apt autoremove
  > apt update
  > apt upgrade
  > apt dist-upgrade
  > shutdown -r now
  > mv .Xauthority .Xauthority.alt
  > shutdown -r now
  > service lightdm restart
  > shutdown -r now
  > apt purge lightdm
  > apt install lightdm
  > shutdown -r now
  > .. Boot into different Linux-Kernel, .. (upstart), 
  > .. Boot into Recovery-Mode > .. > Repair > ..
  > .. I also tried to install other nvidia-drivers, which, sadly, i did not 
  => Did NOT work
  Only Thing that helped was:
  > sudo apt purge nvidia-*
  > sudo shutdown -r now
  => (nouveau-Driver was automatically installed)
  => Auto-Login to Desktop

  But then there was a second Problem:
  When > starting Thunderbird, mostly at once, sometimes after > opening some 
E-Mail-Windows, another Error occurred:
  => System freeze for 3 Seconds, then Screen turned to Stripes-Wallpaper => 
Total (Freeze-)Crash
  Later, even with DISabled Hardware-Acceleration, starting both, Firefox and 
Thunderbird led to the System-Crash.
  (Sometimes, the System with nouveau booted and auto-logined into a Black 
Screen with a Mouse-Pointer. Nevertheless the System seemed to work and could 
be rebooted normally.)
  > CTRL+ALT+F2 => did NOT work
  > Magic Sys-Request (SysRQ): (ALT+PRINT)+ REISUB => did NOT work
  > ping to IP => unreachable
  After cold Reboot, i tried again to switch back from nouveau- to 
  > Additional Drivers > Nvidia-304.132
  => Login-Loop
  > sudo apt purge nvidia-*
  > sudo apt install --reinstall xserver-xorg-core xserver-xorg-video-nouveau
  => Auto-Login
  >  Firefox / Thunderbird => System-(Freeze)-Crash with Stripes-Screen
  > .. removed and tried to install the old driver (I probably did wrong):
  > sudo apt purge nvidia-*
  > sudo add-apt-repository ppa:graphics-drivers/ppa
  > sudo apt update
  > sudo apt install nvidia-current=304.131-0ubuntu3
  => Login-Loop
  > sudo apt purge nvidia-*
  > Additional Drivers > nouveau
  > Boot > Grub-2 > "Erweiterte Optionen für Ubuntu" > "Ubuntu, mit Linux 
4.4.0-47-generic" (NO Option=SYSTEMD?)
  => Auto-Login
  >  Firefox / Thunderbird => System-(Freeze)-Crash with Stripes-Screen
  What seemed to help was:
  > Boot > Grub-2 > "Erweiterte Optionen für Ubuntu" > "Ubuntu, mit Linux 
4.4.0-47-generic (upstart)" (UPSTART!)
  => Auto-Login
  >  Firefox / Thunderbird => seem to work stable!
  => After half an Hour of testing:
  >  open Firefox (Hardware-Acceleration disabled) 
  => System-(Freeze)-Crash with Stripes-Screen
  Because this is far more stable: 
  Changed Standard-Boot in Grub-2 to UpStart instead of SystemD
  > Terminal >
  sudo apt install upstart-sysv
  sudo shutdown -r now
  For Roll-Back:
  > Terminal >
  sudo apt install systemd-sysv
  sudo update-initramfs -u
  sudo shutdown -r now
  Sorry, don't know, what to try next ..

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-47.68-generic 4.4.24
  Uname: Linux 4.4.0-47-generic x86_64
  NonfreeKernelModules: nvidia
  .proc.driver.nvidia.gpus.0: Error: [Errno 21] Is a directory: 
  .proc.driver.nvidia.registry: Binary: ""
   NVRM version: NVIDIA UNIX x86_64 Kernel Module  304.132  Fri Sep 16 11:02:09 
PDT 2016
   GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4)
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
  Date: Fri Nov 25 00:04:12 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus: nvidia-304, 304.132, 4.4.0-47-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
   NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] [10de:03d6] (rev a2) 
(prog-if 00 [VGA controller])
     Subsystem: ASRock Incorporation C61 [GeForce 7025 / nForce 630a] 
  InstallationDate: Installed on 2014-06-22 (886 days ago)
  InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
   Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
   Bus 002 Device 003: ID 04f2:0718 Chicony Electronics Co., Ltd 
   Bus 002 Device 002: ID 413c:2003 Dell Computer Corp. Keyboard
   Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
   PATH=(custom, no user)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-47-generic 
root=UUID=4983f871-7dbb-4f2e-9450-61260c037178 ro quiet splash 
  SourcePackage: xorg
  Symptom: display
  Title: Xorg crash
  UpgradeStatus: No upgrade log present (probably fresh install) 09/19/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P1.60 N68C-S UCC
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
dmi:bvnAmericanMegatrendsInc.:bvrP1.60:bd09/19/2011:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnN68C-SUCC:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz 1:
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
  xserver.bootTime: Fri Nov 25 00:03:09 2016
  xserver.configfile: default
   input        Power Button         KEYBOARD, id 6
   input        Power Button         KEYBOARD, id 7
   input        Dell Dell USB Keyboard KEYBOARD, id 8
   input        Chicony Chicony wired mouse MOUSE, id 9
  xserver.errors: open /dev/fb0: No such file or directory
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.2

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to