** Tags removed: yakkety
** Tags added: bionic xenial2bionic

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to account-plugins in Ubuntu.
https://bugs.launchpad.net/bugs/1622499

Title:
  [master] package kaccounts-providers (not installed) failed to
  install/upgrade: trying to overwrite '/etc/signon-ui/webkit-
  options.d/accounts.google.com.conf', which is also in package account-
  plugin-google 0.13+16.04.20160719-0ubuntu1

Status in One Hundred Papercuts:
  Confirmed
Status in account-plugins package in Ubuntu:
  Confirmed
Status in kaccounts-providers package in Ubuntu:
  Confirmed

Bug description:
  
  kaccounts-providers packagepackage kaccounts-providers (not installed) failed 
to install/upgrade: trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package account-plugin-google 0.13+16.04.20160719-0ubuntu1

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: kaccounts-providers (not installed)
  ProcVersionSignature: Ubuntu 4.4.0-38.57-generic 4.4.19
  Uname: Linux 4.4.0-38-generic x86_64
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  Date: Mon Sep 12 08:14:14 2016
  DuplicateSignature:
   package:kaccounts-providers:(not installed)
   Unpacking kde-config-telepathy-accounts (4:15.12.3-0ubuntu1) ...
   dpkg: error processing archive 
/var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.12.3-0ubuntu1_amd64.deb
 (--unpack):
    trying to overwrite '/usr/share/accounts/services/google-im.service', which 
is also in package account-plugin-google 0.13+16.04.20160719-0ubuntu1
  ErrorMessage: trying to overwrite 
'/etc/signon-ui/webkit-options.d/accounts.google.com.conf', which is also in 
package account-plugin-google 0.13+16.04.20160719-0ubuntu1
  InstallationDate: Installed on 2016-09-08 (3 days ago)
  InstallationMedia: Ubuntu 16.04 LTS "Xenial Xerus" - Release amd64 
(20160420.1)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.14
  SourcePackage: kaccounts-providers
  Title: package kaccounts-providers (not installed) failed to install/upgrade: 
trying to overwrite '/etc/signon-ui/webkit-options.d/accounts.google.com.conf', 
which is also in package account-plugin-google 0.13+16.04.20160719-0ubuntu1
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/hundredpapercuts/+bug/1622499/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to