Thank you for taking the time to report this bug and helping to make Ubuntu 
better. We are sorry that we do not always have the capacity to look at all 
reported bugs in a timely manner. There have been many changes in Ubuntu since 
that time you reported the bug and your problem may have been fixed with some 
of the updates. It would help us a lot if you could test it on a currently 
supported Ubuntu version. If you test it and it is still an issue, kindly 
upload the updated logs by running only once:
apport-collect 1620092

and any other logs that are relevant for this particular issue.

** Changed in: mesa-lts-xenial (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to mesa-lts-xenial in Ubuntu.

  Lubuntu 14.04 HWE update problem: libgbm1-lts-xenial does not provide

Status in mesa-lts-xenial package in Ubuntu:

Bug description:
  Installed Lubuntu 14.04 i386.
  I used the apt line for all HWE updates from the ubuntu wiki, to update each 
stack manually.  E.g., for xenial:
  sudo apt-get install --install-recommends linux-generic-lts-xenial 
xserver-xorg-core-lts-xenial xserver-xorg-lts-xenial 
xserver-xorg-video-all-lts-xenial xserver-xorg-input-all-lts-xenial 
  ( )

  * The kernel stacks updated with no problem.
  * When I try to update the graphics HWE stack from *-vivid to *-willy or 
*-xenial, apt wants to uninstall a lot of stuff, among them:
  abiword libabiword-3.0 audacious audacious-plugins lubuntu-desktop

  I did the update with the Xenial stack anyway, and tried to find the
  problem while installing uninstalled (non-lib) stuff back.

  Worked my way to libgbm1 through "X depends on Y, but it is not going
  to be installed" errors.

  libgbm1 has libgbm1-lts-* versions, and libgbm1-lts-xenial
  (11.2.0-1ubuntu2~trusty1) got installed with the xenial HWE stack.

  I noticed that some packages, e.g. libgbm1 and mesa-vdpau-drivers
  stayed installed although they both have -lts-* versions.

  1) Shouldn't the libgbm1-lts-* packages (that do not depend on libgbm1) 
provide libgbm1?
  Or did the API change?
  looks connected, but their solution -- to also install some -dev-lts-* pkgs 
-- seems like more of a workaround if they rebuilt the pkg, and I don't think 
it will help a more complex dependency problem.

  2) Did I update the stack incorrectly? Is there a
  better/automated/reliable method?

  Aside from libgbm1, the base mesa-vdpau-drivers stayed installed even
  though I upgraded up to the vivid graphics stack---probably mesa-
  vdpau-drivers-lts-* was missing from the apt line because it is not
  necessary to have installed (not all systems can or want to do vdpau

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to