[Expired for xorg (Ubuntu) because there has been no activity for 60
days.]

** Changed in: xorg (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1742610

Title:
  Display issue

Status in xorg package in Ubuntu:
  Expired

Bug description:
  I installed ubuntu 64bit version in intel core 2 duo cpu. After
  completing the system updates there is flickering in my display and i
  don't know to solve that issue.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-26.29~16.04.2-generic 4.13.13
  Uname: Linux 4.13.0-26-generic x86_64
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Thu Jan 11 11:33:53 2018
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  DkmsStatus:
   rtl8192eu, 1.0, 4.10.0-28-generic, x86_64: installed
   rtl8192eu, 1.0, 4.13.0-26-generic, x86_64: installed
  GraphicsCard:
   Intel Corporation 4 Series Chipset Integrated Graphics Controller 
[8086:2e32] (rev 03) (prog-if 00 [VGA controller])
     Subsystem: Intel Corporation 4 Series Chipset Integrated Graphics 
Controller [8086:d613]
  InstallationDate: Installed on 2018-01-10 (0 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-26-generic 
root=UUID=fe7c6e3d-0bad-40a3-890a-7cbc159bf81f ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/23/2009
  dmi.bios.vendor: Intel Corp.
  dmi.bios.version: RQG4110H.86A.0013.2009.1223.1136
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: DG41RQ
  dmi.board.vendor: Intel Corporation
  dmi.board.version: AAE54511-205
  dmi.chassis.type: 3
  dmi.modalias: 
dmi:bvnIntelCorp.:bvrRQG4110H.86A.0013.2009.1223.1136:bd12/23/2009:svn:pn:pvr:rvnIntelCorporation:rnDG41RQ:rvrAAE54511-205:cvn:ct3:cvr:
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.83-1~16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.2
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Thu Jan 11 11:11:18 2018
  xserver.configfile: default
  xserver.devices:
   input        Power Button         KEYBOARD, id 6
   input        Video Bus            KEYBOARD, id 7
   input        Power Button         KEYBOARD, id 8
   input        Logitech K230        KEYBOARD, id 9
   input        ImPS/2 Generic Wheel Mouse MOUSE, id 10
  xserver.errors:
   
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.5-0ubuntu2~16.04.1
  xserver.video_driver: modeset

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1742610/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to