It appears this crash is still happening for a handful of people in
bionic. But it's not very many:

https://errors.ubuntu.com/problem/a83a007593c81501c4fbb4e9ac0f47e0b3880d17

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1556439

Title:
  pulseaudio crashed with SIGABRT in pa_sink_input_assert_ref() from
  pa_sink_input_finish_move() from pa_sink_move_all_finish() from
  card_set_profile() from pa_card_set_profile

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  https://errors.ubuntu.com/problem/a83a007593c81501c4fbb4e9ac0f47e0b3880d17

  ---

  Changing between Logitech G933 digital and analog and Logitech G930
  digital and analog

  ProblemType: Crash
  DistroRelease: Ubuntu 16.04
  Package: pulseaudio 1:8.0-0ubuntu2
  ProcVersionSignature: Ubuntu 4.4.0-12.28-generic 4.4.4
  Uname: Linux 4.4.0-12-generic x86_64
  NonfreeKernelModules: nvidia_uvm nvidia_modeset wl nvidia
  ApportVersion: 2.20-0ubuntu3
  Architecture: amd64
  CurrentDesktop: Unity
  Date: Sat Mar 12 17:20:34 2016
  EcryptfsInUse: Yes
  ExecutablePath: /usr/bin/pulseaudio
  InstallationDate: Installed on 2016-02-22 (19 days ago)
  InstallationMedia: Ubuntu 15.10 "Wily Werewolf" - Release amd64 (20151021)
  ProcCmdline: /usr/bin/pulseaudio --start --log-target=syslog
  ProcEnviron:
   PATH=(custom, no user)
   SHELL=/bin/bash
   LANG=sv_SE.UTF-8
   LANGUAGE=sv
   XDG_RUNTIME_DIR=<set>
  Signal: 6
  SourcePackage: pulseaudio
  StacktraceTop:
   pa_sink_input_finish_move () from 
/usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecore-8.0.so
   pa_sink_move_all_finish () from 
/usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecore-8.0.so
   ?? () from /usr/lib/pulse-8.0/modules/module-alsa-card.so
   pa_card_set_profile () from 
/usr/lib/x86_64-linux-gnu/pulseaudio/libpulsecore-8.0.so
   ?? () from /usr/lib/pulse-8.0/modules/libprotocol-native.so
  Title: pulseaudio crashed with SIGABRT in pa_sink_input_finish_move()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
  dmi.bios.date: 09/30/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 2001
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: X99-DELUXE
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: Rev 1.xx
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr2001:bd09/30/2015:svnASUS:pnAllSeries:pvrSystemVersion:rvnASUSTeKCOMPUTERINC.:rnX99-DELUXE:rvrRev1.xx:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.name: All Series
  dmi.product.version: System Version
  dmi.sys.vendor: ASUS

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1556439/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to