It appears libreoffice-report-builder bundles all its java dependencies,
so this is obsolete and can be closed:

$ dpkg -L libreoffice-report-builder | grep jar
/usr/lib/libreoffice/program/classes/flow-engine.jar
/usr/lib/libreoffice/program/classes/flute-1.1.6.jar
/usr/lib/libreoffice/program/classes/libbase-1.1.6.jar
/usr/lib/libreoffice/program/classes/libfonts-1.1.6.jar
/usr/lib/libreoffice/program/classes/libformula-1.1.7.jar
/usr/lib/libreoffice/program/classes/liblayout.jar
/usr/lib/libreoffice/program/classes/libloader-1.1.6.jar
/usr/lib/libreoffice/program/classes/librepository-1.1.6.jar
/usr/lib/libreoffice/program/classes/libserializer-1.1.6.jar
/usr/lib/libreoffice/program/classes/libxml-1.1.7.jar
/usr/lib/libreoffice/program/classes/reportbuilder.jar
/usr/lib/libreoffice/program/classes/reportbuilderwizard.jar
/usr/lib/libreoffice/program/classes/sac.jar

** Changed in: libformula (Ubuntu)
       Status: Incomplete => Invalid

** Changed in: libloader (Ubuntu)
       Status: Incomplete => Invalid

** Changed in: liblayout (Ubuntu)
       Status: Incomplete => Invalid

** Changed in: librepository (Ubuntu)
       Status: Fix Committed => Invalid

** Changed in: libserializer (Ubuntu)
       Status: Fix Committed => Invalid

** Changed in: libitext-java (Ubuntu)
       Status: Incomplete => Won't Fix

** Changed in: libjcommon-java (Ubuntu)
       Status: Incomplete => Won't Fix

** Changed in: libformula (Ubuntu)
       Status: Invalid => Won't Fix

** Changed in: liblayout (Ubuntu)
       Status: Invalid => Won't Fix

** Changed in: libloader (Ubuntu)
       Status: Invalid => Won't Fix

** Changed in: librepository (Ubuntu)
       Status: Invalid => Won't Fix

** Changed in: libserializer (Ubuntu)
       Status: Invalid => Won't Fix

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to libreoffice in Ubuntu.
https://bugs.launchpad.net/bugs/1034560

Title:
  [MIR] libloader-java, libformula-java,  librepository-java, libfonts-
  java,  libserializer-java

Status in libfonts-java package in Ubuntu:
  Won't Fix
Status in libformula package in Ubuntu:
  Won't Fix
Status in libitext-java package in Ubuntu:
  Won't Fix
Status in libjcommon-java package in Ubuntu:
  Won't Fix
Status in liblayout package in Ubuntu:
  Won't Fix
Status in libloader package in Ubuntu:
  Won't Fix
Status in libreoffice package in Ubuntu:
  Won't Fix
Status in librepository package in Ubuntu:
  Won't Fix
Status in libserializer package in Ubuntu:
  Won't Fix

Bug description:
  All of the above are needed for libreoffice-report-builder-bin. see also 
related bug 992232.
  Note all of the above should already have been in main before that maven 
madness started.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libfonts-java/+bug/1034560/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to