*** This bug is a duplicate of bug 1760795 ***
    https://bugs.launchpad.net/bugs/1760795

** This bug is no longer a duplicate of bug 1741119
   Software App crashed while in the background - was installing MATE Desktop 
via terminal
** This bug has been marked a duplicate of bug 1760795
   gnome-software leaks file descriptors

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-software in Ubuntu.
https://bugs.launchpad.net/bugs/1754616

Title:
  gnome-software crashed with signal 5

Status in gnome-software package in Ubuntu:
  New

Bug description:
  I ran "sudo apt update" in a terminal window and on completion was
  greeted by a message to say that Ubuntu had encountered a problem. I
  was prompted to report this bug against gnome-software.

  Was gnome-software automatically checking for an update at the same
  time as I was manually checking I wonder?

  ProblemType: Crash
  DistroRelease: Ubuntu 18.04
  Package: gnome-software 3.27.92-0ubuntu1
  ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
  Uname: Linux 4.15.0-10-generic x86_64
  ApportVersion: 2.20.8-0ubuntu10
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Mar  9 10:31:39 2018
  ExecutablePath: /usr/bin/gnome-software
  InstallationDate: Installed on 2017-11-07 (122 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20171018)
  InstalledPlugins:
   gnome-software-plugin-flatpak 3.27.92-0ubuntu1
   gnome-software-plugin-limba   N/A
   gnome-software-plugin-snap    3.27.92-0ubuntu1
  ProcCmdline: /usr/bin/gnome-software --gapplication-service
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  Signal: 5
  SourcePackage: gnome-software
  StacktraceTop:
   () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   g_main_context_new () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   () at /usr/lib/x86_64-linux-gnu/libsnapd-glib.so.1
   snapd_client_find_section_sync () at 
/usr/lib/x86_64-linux-gnu/libsnapd-glib.so.1
   () at /usr/lib/x86_64-linux-gnu/gs-plugins-11/libgs_plugin_snap.so
  Title: gnome-software crashed with signal 5
  UpgradeStatus: Upgraded to bionic on 2018-02-21 (16 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1754616/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to