nein, it still fails even with this from a package build, but works when
you chroot in and run the test :(

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to volume-key in Ubuntu.
https://bugs.launchpad.net/bugs/1754422

Title:
  [MIR] volume-key

Status in volume-key package in Ubuntu:
  Incomplete

Bug description:
  Availability
  ============
  Built for all supported architectures. In sync with Debian.

  Rationale
  =========
  GNOME Disks uses udisks2. Debian's udisks2 recommends libblockdev-crypto2 
which depends on libvolume-key1.

  The package description for libblockdev-crypto2 is:
   "The libblockdev library plugin (and in the same time a standalone library)
    providing the functionality related to encrypted devices (LUKS)."

  This sounds like a very useful feature for Ubuntu since we offer full
  disk encryption using LUKS.

  Security
  ========
  No known security issues. Presumably should get a Security review.

  https://security-tracker.debian.org/tracker/source-package/volume-key
  https://launchpad.net/ubuntu/+source/volume-key/+cve

  Quality assurance
  =================
  - Please subscribe Ubuntu Desktop bugs (although the Desktop Team thinks that 
Foundations should be responsible for udisks and friends)

  https://bugs.launchpad.net/ubuntu/+source/volume-key
  https://bugs.debian.org/cgi-bin/pkgreport.cgi?src=volume-key
  https://pagure.io/volume_key/issues

  dh_auto_test is run but tests are failing and ignored.

  No autopkgtests

  Dependencies
  ============
  No universe dependencies

  Standards compliance
  ====================
  4.1.3, debhelper compat 11, simple dh7 style rules

  Maintenance
  ===========
  Maintained in Debian by the Debian Utopia team, which is a small team focused 
on cross-desktop freedesktop.org stuff.

  https://salsa.debian.org/utopia-team/volume-key

  upstream:
  https://pagure.io/volume_key

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/volume-key/+bug/1754422/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to