Public bug reported:

upgrade failed

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: tex-common 6.04
ProcVersionSignature: Ubuntu 4.4.0-116.140-generic 4.4.98
Uname: Linux 4.4.0-116-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: i386
Date: Tue Apr 10 21:33:52 2018
ErrorMessage: subprocess installed post-installation script returned error exit 
status 1
InstallationDate: Installed on 2013-12-21 (1572 days ago)
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 
(20120817.3)
PackageArchitecture: all
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.4
 apt  1.2.26
SourcePackage: tex-common
Title: package tex-common 6.04 failed to install/upgrade: subprocess installed 
post-installation script returned error exit status 1
UpgradeStatus: Upgraded to xenial on 2016-11-15 (511 days ago)

** Affects: tex-common (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to tex-common in Ubuntu.
https://bugs.launchpad.net/bugs/1762887

Title:
  package tex-common 6.04 failed to install/upgrade: subprocess
  installed post-installation script returned error exit status 1

Status in tex-common package in Ubuntu:
  New

Bug description:
  upgrade failed

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: tex-common 6.04
  ProcVersionSignature: Ubuntu 4.4.0-116.140-generic 4.4.98
  Uname: Linux 4.4.0-116-generic i686
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: i386
  Date: Tue Apr 10 21:33:52 2018
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2013-12-21 (1572 days ago)
  InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 
(20120817.3)
  PackageArchitecture: all
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.4
   apt  1.2.26
  SourcePackage: tex-common
  Title: package tex-common 6.04 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: Upgraded to xenial on 2016-11-15 (511 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/tex-common/+bug/1762887/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to