Tried stopping gdm after the crash got this in dmesg and a crash file.

[   38.518732] [drm:drm_atomic_helper_wait_for_flip_done [drm_kms_helper]] 
*ERROR* [CRTC:37:pipe A] flip_done timed out
[  174.038457] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [CRTC:37:pipe A] flip_done timed out
[  184.277985] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [PLANE:28:plane 1A] flip_done timed out
[  194.517567] [drm:drm_atomic_helper_wait_for_flip_done [drm_kms_helper]] 
*ERROR* [CRTC:37:pipe A] flip_done timed out
[  204.757278] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [CRTC:37:pipe A] flip_done timed out
[  214.996495] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [CONNECTOR:59:eDP-1] flip_done timed out
[  225.235917] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [PLANE:28:plane 1A] flip_done timed out
[  235.475417] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [PLANE:34:cursor A] flip_done timed out
[  245.714918] [drm:drm_atomic_helper_wait_for_flip_done [drm_kms_helper]] 
*ERROR* [CRTC:37:pipe A] flip_done timed out
[  255.954266] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [CRTC:37:pipe A] flip_done timed out
[  266.194713] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [CONNECTOR:59:eDP-1] flip_done timed out
[  276.435398] [drm:drm_atomic_helper_wait_for_dependencies [drm_kms_helper]] 
*ERROR* [PLANE:28:plane 1A] flip_done timed out

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-shell in Ubuntu.
https://bugs.launchpad.net/bugs/1762797

Title:
  Dell XPS 9370: Gnome quickly hangs and becomes unresponsive

Status in gdm3 package in Ubuntu:
  Incomplete
Status in gnome-shell package in Ubuntu:
  Incomplete

Bug description:
  I got a new Dell XPS 9370 and upgraded it to 17.10, the included
  kernel(4.13.0-38-generic) seems to be working except for some short
  temporary hangs(1-3 secs) ones in a while under wayland.

  Therefore I tried upgrading the kernel to a newer version to see if it
  fixed the issue:

  4.15.0-13-generic (from 18.04)
  4.16.1-041601-generic (from mainline), bug report on this kernel.

  For both kernels gdm will startup without issue and then after 5-10
  seconds the UI will hang and keyboard/mouse will become unresponsive.

  I installed an OpenSSH server and grabbed this bug report from there.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: gdm3 3.26.1-3ubuntu3
  Uname: Linux 4.16.1-041601-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  Date: Tue Apr 10 19:12:21 2018
  ExecutablePath: /usr/sbin/gdm3
  InstallationDate: Installed on 2018-01-27 (73 days ago)
  InstallationMedia: Ubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.1)
  SourcePackage: gdm3
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gdm3/+bug/1762797/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to