[Expired for xorg (Ubuntu) because there has been no activity for 60
days.]

** Changed in: xorg (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1717706

Title:
  My desktop is not showing correctly

Status in xorg package in Ubuntu:
  Expired

Bug description:
  I have Ubuntu  14.04 LTS and I have nvidia X.org X server install but the 
desktop does not show what it expected to be. when I took an screen shot I just 
saw it and more detail is available in the attachment.
  thanks.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: xorg 1:7.7+1ubuntu8.1
  ProcVersionSignature: Ubuntu 4.2.0-42.49~14.04.1-generic 4.2.8-ckt12
  Uname: Linux 4.2.0-42-generic x86_64
  .tmp.unity.support.test.0:
   
  ApportVersion: 2.14.1-0ubuntu3.25
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Sat Sep 16 20:51:52 2017
  DistUpgraded: Fresh install
  DistroCodename: trusty
  DistroVariant: ubuntu
  DkmsStatus:
   bbswitch, 0.7, 4.2.0-42-generic, x86_64: installed
   virtualbox, 4.3.36, 4.2.0-27-generic, x86_64: installed
   virtualbox, 4.3.36, 4.2.0-42-generic, x86_64: installed
  ExtraDebuggingInterest: Yes, including running git bisection searches
  GraphicsCard:
   Intel Corporation 2nd Generation Core Processor Family Integrated Graphics 
Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
     Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:108d]
   NVIDIA Corporation GF108M [GeForce GT 540M] [10de:0df4] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: Micro-Star International Co., Ltd. [MSI] Device [1462:108d]
  InstallationDate: Installed on 2017-09-12 (3 days ago)
  InstallationMedia: Ubuntu 14.04.4 LTS "Trusty Tahr" - Release amd64 
(20160217.1)
  MachineType: Micro-Star International Co., Ltd. GE620/GE620DX/FX620DX
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.2.0-42-generic 
root=UUID=5e956ab8-3c28-4702-9d97-784cad737c27 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 05/26/2011
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: E16G5IMS V1.0F
  dmi.board.asset.tag: To be filled by O.E.M.
  dmi.board.name: MS-16G5
  dmi.board.vendor: Micro-Star International Co., Ltd.
  dmi.board.version: To be filled by O.E.M.
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 10
  dmi.chassis.vendor: Micro-Star International Co., Ltd.
  dmi.chassis.version: To be filled by O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrE16G5IMSV1.0F:bd05/26/2011:svnMicro-StarInternationalCo.,Ltd.:pnGE620/GE620DX/FX620DX:pvrTobefilledbyO.E.M.:rvnMicro-StarInternationalCo.,Ltd.:rnMS-16G5:rvrTobefilledbyO.E.M.:cvnMicro-StarInternationalCo.,Ltd.:ct10:cvrTobefilledbyO.E.M.:
  dmi.product.name: GE620/GE620DX/FX620DX
  dmi.product.version: To be filled by O.E.M.
  dmi.sys.vendor: Micro-Star International Co., Ltd.
  version.compiz: compiz 1:0.9.11.3+14.04.20160425-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri N/A
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Sat Sep 16 19:53:10 2017
  xserver.configfile: default
  xserver.errors:
   Failed to load module "nvidia" (module does not exist, 0)
   Failed to load module "nvidia" (module does not exist, 0)
   NOUVEAU(G0): [XvMC] Failed to initialize extension.
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
   product id                                 489 
   vendor                                     LGD
  xserver.version: 2:1.17.2-1ubuntu9.1~trusty1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1717706/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to