[Expired for hplip (Ubuntu) because there has been no activity for 60
days.]

** Changed in: hplip (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to hplip in Ubuntu.
https://bugs.launchpad.net/bugs/1718498

Title:
  My computer doesn't recognise my HP laserjet P2014 printer

Status in hplip package in Ubuntu:
  Expired

Bug description:
  I plug the printer and the computer doesn't recognise it has been
  plugged and, consequently, I can't install drivers or whatever to
  print.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-96.119-generic 4.4.83
  Uname: Linux 4.4.0-96-generic i686
  .tmp.unity_support_test.0:
   
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Wed Sep 20 19:31:37 2017
  DistUpgraded: 2016-12-05 16:25:32,245 ERROR got error from PostInstallScript 
./xorg_fix_proprietary.py (Falló al ejecutar el proceso hijo 
«./xorg_fix_proprietary.py» (No existe el archivo o el directorio))
  DistroCodename: xenial
  DistroVariant: ubuntu
  DpkgLog:
   
  GraphicsCard:
   NVIDIA Corporation G96M [GeForce 9600M GT] [10de:0649] (rev a1) (prog-if 00 
[VGA controller])
     Subsystem: Acer Incorporated [ALI] G96M [GeForce 9600M GT] [1025:0146]
  InstallationDate: Installed on 2016-10-18 (337 days ago)
  InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
  MachineType: Acer Aspire 6935
  ProcEnviron:
   LANGUAGE=es_ES
   PATH=(custom, no user)
   LANG=es_ES.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-96-generic 
root=UUID=feacfa40-5ec5-4181-b5d1-17727adeb3bb ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: Upgraded to xenial on 2016-12-05 (289 days ago)
  dmi.bios.date: 08/07/2008
  dmi.bios.vendor: Acer
  dmi.bios.version: V1.05
  dmi.board.asset.tag: Base Board Asset Tag
  dmi.board.name: Aspire 6935
  dmi.board.vendor: Acer
  dmi.board.version: PSMBOU-1234567
  dmi.chassis.type: 1
  dmi.chassis.vendor: Acer
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAcer:bvrV1.05:bd08/07/2008:svnAcer:pnAspire6935:pvrV1.05:rvnAcer:rnAspire6935:rvrPSMBOU-1234567:cvnAcer:ct1:cvrN/A:
  dmi.product.name: Aspire 6935
  dmi.product.version: V1.05
  dmi.sys.vendor: Acer
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.1
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.4
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.2
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2
  xserver.bootTime: Wed Sep 20 19:30:38 2017
  xserver.configfile: default
  xserver.errors:
   Failed to load module "nvidia" (module does not exist, 0)
   Failed to load module "nvidia" (module does not exist, 0)
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.18.4-0ubuntu0.4
  xserver.video_driver: nouveau

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hplip/+bug/1718498/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to