Public bug reported:

By default, kubuntu uses the OpenGL for the rendering backend (2.0 or
3.1) when it was in these modes, it'd show forms of screen corruption

for example a loading bar might flicker between a longer and a shorter bar
or a combo box would seemingly not respond, and then suddenly do something 
unexpected
text entered would vanish then reappear

ProblemType: Bug
DistroRelease: Ubuntu 17.10
Package: xorg 1:7.7+19ubuntu3
ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
Uname: Linux 4.13.0-21-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.7
Architecture: amd64
CasperVersion: 1.387
CompositorRunning: None
Date: Wed Apr 11 18:40:36 2018
DistUpgraded: Fresh install
DistroCodename: artful
DistroVariant: ubuntu
DkmsStatus:
 bbswitch, 0.8, 4.13.0-21-generic, x86_64: installed
 nvidia-384, 384.111, 4.13.0-21-generic, x86_64: installed
ExtraDebuggingInterest: No
GraphicsCard:
 Intel Corporation Device [8086:591b] (rev 04) (prog-if 00 [VGA controller])
   Subsystem: Dell Device [1028:07bf]
   Subsystem: Dell GM107GLM [Quadro M1200 Mobile] [1028:07bf]
LiveMediaBuild: Kubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.2)
MachineType: Dell Inc. Precision 5520
ProcEnviron:
 LANGUAGE=
 TERM=xterm-256color
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi 
file=/cdrom/preseed/hostname.seed boot=casper maybe-ubiquity quiet splash ---
SourcePackage: xorg
Symptom: display
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 08/30/2017
dmi.bios.vendor: Dell Inc.
dmi.bios.version: 1.5.0
dmi.board.name: 0R6JFH
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 10
dmi.chassis.vendor: Dell Inc.
dmi.modalias: 
dmi:bvnDellInc.:bvr1.5.0:bd08/30/2017:svnDellInc.:pnPrecision5520:pvr:rvnDellInc.:rn0R6JFH:rvrA00:cvnDellInc.:ct10:cvr:
dmi.product.family: Precision
dmi.product.name: Precision 5520
dmi.sys.vendor: Dell Inc.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.83-1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.2-0ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.2-0ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug artful resolution ubuntu

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1762961

Title:
  Screen corruption

Status in xorg package in Ubuntu:
  New

Bug description:
  By default, kubuntu uses the OpenGL for the rendering backend (2.0 or
  3.1) when it was in these modes, it'd show forms of screen corruption

  for example a loading bar might flicker between a longer and a shorter bar
  or a combo box would seemingly not respond, and then suddenly do something 
unexpected
  text entered would vanish then reappear

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: xorg 1:7.7+19ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-21.24-generic 4.13.13
  Uname: Linux 4.13.0-21-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.7
  Architecture: amd64
  CasperVersion: 1.387
  CompositorRunning: None
  Date: Wed Apr 11 18:40:36 2018
  DistUpgraded: Fresh install
  DistroCodename: artful
  DistroVariant: ubuntu
  DkmsStatus:
   bbswitch, 0.8, 4.13.0-21-generic, x86_64: installed
   nvidia-384, 384.111, 4.13.0-21-generic, x86_64: installed
  ExtraDebuggingInterest: No
  GraphicsCard:
   Intel Corporation Device [8086:591b] (rev 04) (prog-if 00 [VGA controller])
     Subsystem: Dell Device [1028:07bf]
     Subsystem: Dell GM107GLM [Quadro M1200 Mobile] [1028:07bf]
  LiveMediaBuild: Kubuntu 17.10 "Artful Aardvark" - Release amd64 (20180105.2)
  MachineType: Dell Inc. Precision 5520
  ProcEnviron:
   LANGUAGE=
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi 
file=/cdrom/preseed/hostname.seed boot=casper maybe-ubiquity quiet splash ---
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/30/2017
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.5.0
  dmi.board.name: 0R6JFH
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.5.0:bd08/30/2017:svnDellInc.:pnPrecision5520:pvr:rvnDellInc.:rn0R6JFH:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: Precision
  dmi.product.name: Precision 5520
  dmi.sys.vendor: Dell Inc.
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.83-1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.2-0ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.2-0ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.19.5-0ubuntu2
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.10.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20170309-0ubuntu1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1762961/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to