I have this problem with Ubuntu 17.10.

Unity (17.04) didn't have this problem.

Asus Zenbook Flip: I work primarily in 2 locations.  I have large
monitors at each location.  When I'm at home, my notebook is positioned
to the left of the monitor.  I have configuration set for that.

When I get to the client site, the notebook is on the right of the
monitor and the monitor is bigger than the one at home.  After having my
home settings active, gnome does not remember my client setup and vice
versa.

I expect the configuration to be restored the moment I connect a
previously set up external monitor, the way it was working on Unity.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-shell in Ubuntu.
https://bugs.launchpad.net/bugs/1292398

Title:
  Second screen position isn't saved from one session to another

Status in elementary OS:
  Fix Released
Status in GNOME Settings Daemon:
  Incomplete
Status in GNOME Shell:
  Confirmed
Status in Ubuntu GNOME:
  Confirmed
Status in Ubuntu GNOME trusty series:
  Confirmed
Status in Ubuntu GNOME xenial series:
  Confirmed
Status in Ubuntu GNOME Flashback:
  Confirmed
Status in Unity:
  New
Status in gnome-settings-daemon package in Ubuntu:
  Triaged
Status in gnome-shell package in Ubuntu:
  Incomplete

Bug description:
  (Noticed on Ubuntu 14.04 beta 1 GNOME)
  At work I have a second screen, which I prefer to virtually put on the left 
side of my laptop screen.
  Using gnome-control-center I can change the position of the second without 
problem.
  But when I disconnect the second screen (to work on another place) and then 
connect it again
  OR if I just power off the laptop and turn it on again,
  the second screen position is set back to the default right position.

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: gnome-control-center 1:3.6.3-0ubuntu53
  ProcVersionSignature: Ubuntu 3.13.0-17.37-generic 3.13.6
  Uname: Linux 3.13.0-17-generic x86_64
  ApportVersion: 2.13.3-0ubuntu1
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Mar 14 08:50:00 2014
  InstallationDate: Installed on 2014-03-01 (12 days ago)
  InstallationMedia: Ubuntu-GNOME 14.04 "Trusty Tahr" - Alpha amd64 (20140226)
  ProcEnviron:
   TERM=xterm
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=fr_FR.UTF-8
   SHELL=/bin/bash
  SourcePackage: gnome-control-center
  UpgradeStatus: No upgrade log present (probably fresh install)
  usr_lib_gnome-control-center: deja-dup 29.5-0ubuntu2

To manage notifications about this bug go to:
https://bugs.launchpad.net/elementaryos/+bug/1292398/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to