Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: gnome-software (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-software in Ubuntu.
https://bugs.launchpad.net/bugs/1724596

Title:
  gnome-software assert failure: *** Error in `/usr/bin/gnome-software':
  double free or corruption (out): 0x00007fefec0a4ba0 ***

Status in gnome-software package in Ubuntu:
  Confirmed

Bug description:
  this came up when installing libreoffice base from software manager

  ProblemType: Crash
  DistroRelease: Ubuntu 17.10
  Package: gnome-software 3.26.1-0ubuntu2
  ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
  Uname: Linux 4.13.0-16-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3
  Architecture: amd64
  AssertionMessage: *** Error in `/usr/bin/gnome-software': double free or 
corruption (out): 0x00007fefec0a4ba0 ***
  CurrentDesktop: ubuntu:GNOME
  Date: Wed Oct 18 15:47:39 2017
  ExecutablePath: /usr/bin/gnome-software
  InstallationDate: Installed on 2017-09-13 (35 days ago)
  InstallationMedia: Ubuntu 17.04 "Zesty Zapus" - Release amd64 (20170412)
  InstalledPlugins:
   gnome-software-plugin-flatpak N/A
   gnome-software-plugin-limba   N/A
   gnome-software-plugin-snap    3.26.1-0ubuntu2
  ProcCmdline: /usr/bin/gnome-software
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  Signal: 6
  SourcePackage: gnome-software
  StacktraceTop:
   __libc_message (action=action@entry=do_abort, fmt=fmt@entry=0x7ff0253d14e8 
"*** Error in `%s': %s: 0x%s ***\n") at ../sysdeps/posix/libc_fatal.c:181
   malloc_printerr (action=<optimised out>, str=0x7ff0253d1870 "double free or 
corruption (out)", ptr=<optimised out>, ar_ptr=<optimised out>) at malloc.c:5425
   _int_free (av=0x7ff025603c20 <main_arena>, p=<optimised out>, have_lock=0) 
at malloc.c:4174
   __GI___libc_free (mem=<optimised out>) at malloc.c:3144
   ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
  Title: gnome-software assert failure: *** Error in `/usr/bin/gnome-software': 
double free or corruption (out): 0x00007fefec0a4ba0 ***
  UpgradeStatus: Upgraded to artful on 2017-09-13 (35 days ago)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1724596/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to