*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for
a new package in Ubuntu.  As a part of the managing needs-packaging bug
reports specification,
https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-
packaging bug reports have Wishlist importance.  Subsequently, I'm
setting this bug's status to Wishlist.

** Summary changed:

- nvidia-304 (304.137) missing in Ubuntu 18.04
+ [needs-packaging] nvidia-304 (304.137) missing in Ubuntu 18.04

** Changed in: nvidia-graphics-drivers-304 (Ubuntu)
   Importance: Undecided => Wishlist

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to nvidia-graphics-drivers-304 in Ubuntu.
https://bugs.launchpad.net/bugs/1763648

Title:
  [needs-packaging] nvidia-304 (304.137) missing in Ubuntu 18.04

Status in nvidia-graphics-drivers-304 package in Ubuntu:
  New

Bug description:
  nvidia-304 is not available in the Ubuntu 18.04. Newer versions are
  available but I have an old nVidia 7600 GT, so I need 304.137.

  I searched online and found that at
  https://answers.launchpad.net/ubuntu/bionic/amd64/nvidia-304/304.137-0ubuntu2
  it has Status: Deleted :(

  Could you please pack this for the new release of Ubuntu?

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-304/+bug/1763648/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to