** Changed in: yelp (Ubuntu)
       Status: Fix Released => Triaged

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to yelp-xsl in Ubuntu.
https://bugs.launchpad.net/bugs/1758467

Title:
  Update yelp* to 3.28.0

Status in yelp package in Ubuntu:
  Triaged
Status in yelp-tools package in Ubuntu:
  Triaged
Status in yelp-xsl package in Ubuntu:
  Triaged

Bug description:
  The Ubuntu Docs team requested that the new versions of yelp* stuff
  not be updated to the 3.28 versions for Ubuntu 18.04 LTS. The new
  versions have changes that will require rewriting of the rules used to
  generate the html documentation for https://help.ubuntu.com/stable
  /ubuntu-help/

  The desktop app yelp should have no compatibility problems.

  Even if it takes some time to update those html rules, Ubuntu 18.04
  LTS can be used for a while to update the web site. It just would be
  annoying to be stuck on 16.04 LTS for a while instead!

  Therefore, I'm filing this tracking bug and setting the block-proposed
  tag in case someone accidentally syncs the packages even though we're
  in Freeze status for Ubuntu 18.04 LTS.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/yelp/+bug/1758467/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to