Status changed to 'Confirmed' because the bug affects multiple users.

** Changed in: pulseaudio (Ubuntu)
       Status: New => Confirmed

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1745866

Title:
  [nvidia] Audio does not auto-switch to HDMI after switching the
  connected HDMI TV on

Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:
  When I start the computer is the connected TV (HDMI) is off and the
  pulseaudio device stays on unplugged when I switch the TV on. If I
  switch the TV on before I start the computer, everything works fine.

  alsa_output.pci-0000_01_00.1.hdmi-stereo

  linux-image-14.0-15-generic

  nvidia-graphics-drivers-384 (384.111-0ubuntu1) bionic

  
  Regards,

  Norbert
  --- 
  AlsaVersion: Advanced Linux Sound Architecture Driver Version 
k4.14.0-15-generic.
  AplayDevices: aplay: device_list:270: no soundcards found...
  ApportVersion: 2.20.8-0ubuntu6
  Architecture: amd64
  ArecordDevices: arecord: device_list:270: no soundcards found...
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/hwC1D0', 
'/dev/snd/pcmC1D7p', '/dev/snd/pcmC1D3p', '/dev/snd/controlC1', 
'/dev/snd/by-path', '/dev/snd/hwC0D0', '/dev/snd/pcmC0D2c', 
'/dev/snd/pcmC0D1p', '/dev/snd/pcmC0D0c', '/dev/snd/pcmC0D0p', 
'/dev/snd/controlC0', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2017-12-25 (36 days ago)
  InstallationMedia: Ubuntu-Server 18.04 LTS "Bionic Beaver" - Alpha amd64 
(20171222)
  NonfreeKernelModules: nvidia_uvm nvidia_drm nvidia_modeset nvidia
  Package: pulseaudio 1:11.1-1ubuntu4 [origin: unknown]
  PackageArchitecture: amd64
  ProcEnviron:
   LANG=de_DE.UTF-8
   SHELL=/bin/bash
   TERM=xterm-256color
   XDG_RUNTIME_DIR=<set>
   PATH=(custom, no user)
  ProcVersionSignature: Ubuntu 4.14.0-15.18-generic 4.14.12
  PulseList: Error: command ['pacmd', 'list'] failed with exit code 1: No 
PulseAudio daemon running, or not running as session daemon.
  Tags: bionic third-party-packages
  Uname: Linux 4.14.0-15-generic x86_64
  UnreportableReason: Das ist kein offizielles Ubuntu-Paket. Bitte entfernen 
Sie alle Pakete von Drittanbietern und wiederholen Sie den Vorgang.
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
  _MarkForUpload: True
  dmi.bios.date: 04/27/2012
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: P2.10
  dmi.board.name: H67M-GE/HT
  dmi.board.vendor: ASRock
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: To Be Filled By O.E.M.
  dmi.chassis.version: To Be Filled By O.E.M.
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP2.10:bd04/27/2012:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnH67M-GE/HT:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
  dmi.product.family: To Be Filled By O.E.M.
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  modified.conffile..etc.pulse.default.pa: [modified]
  mtime.conffile..etc.pulse.default.pa: 2018-01-30T18:59:12.789526

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pulseaudio/+bug/1745866/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to