This issue is no longer apparent, at least using the live-usb version of
lubuntu 18.04 32bit beta 2.

Thanks,
Ken.
***

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-software in Ubuntu.
https://bugs.launchpad.net/bugs/1747556

Title:
  Can't install any program, either via terminal or software centre

Status in gnome-software package in Ubuntu:
  New

Bug description:
  I'm using the same daily build of Lubuntu i386 that I downloaded
  approx 36hrs ago. Installed on laptop OK, and am submitting this
  report from it.

  Tried to install any program from the software centre. Each one comes
  up saying "Enable third-party software source?" and "you'll need to
  enable the repo for ubuntu-bionic-main / ubuntu-bionic-universe", and
  I click "enable and install". Regardless of whether the software
  source is main or universe (I haven't tried others), the error message
  appears "Unable to install <program name>" as not supported".

  No better in Terminal - to the command "sudo apt install 
InsertProgramNameHere", I get the following:
  Reading package lists... done
  Building dependency tree
  Reading state information... done
  E: Unable to locate package documents

  Tried installing various programs (Gnome Screenshot, Kazam, GIMP,
  LibreOffice Writer, a few games), same result with each.

  
  Cheers,
  Ken.
  ***

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1747556/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to