chromium-browser 66.0.3359.106-0ubuntu1 currently building in
https://launchpad.net/~chromium-team/+archive/ubuntu/beta/+packages with
rtc_use_h264=true. Once built, let's see if this fixes the problem.

** Changed in: chromium-browser (Ubuntu)
       Status: Confirmed => In Progress

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to chromium-browser in Ubuntu.
https://bugs.launchpad.net/bugs/1763662

Title:
  H264 missing from WebRTC (regression)

Status in chromium-browser package in Ubuntu:
  In Progress

Bug description:
  H264 is missing from WebRTC in Chromium 65.0.3325.181.
  This is a regression. It worked in Chromium 64.0.3282.167.
  According to the webrtc team it might be because of a missing flag [1].

  Steps to reproduce:
  1. Install Chromium on Ubuntu 16.04: sudo apt-get install -y chromium-browser 
chromium-codecs-ffmpeg-extra
  2. open a tab with chrome://webrtc-internals
  3. Create a room in https://appr.tc and join the room.
  3. Check the SDP offer in webrtc-internals. Select the 
https://appr.tc/r/<room-id> tab and click on the createOfferOnSuccess event.

  We should have H264 in the SDP offer but it's missing:
  a=rtpmap:100 H264/90000

  [1] https://bugs.chromium.org/p/webrtc/issues/detail?id=9096

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1763662/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to