*** This bug is a duplicate of bug 1756695 ***
    https://bugs.launchpad.net/bugs/1756695

** This bug has been marked a duplicate of bug 1756695
   gnome-software crashed with signal 5 in g_dbus_proxy_call_sync → 
fwupd_client_get_upgrades → gs_plugin_fwupd_add_updates → 
gs_plugin_loader_call_vfunc

** Information type changed from Private to Public

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-software in Ubuntu.
https://bugs.launchpad.net/bugs/1763390

Title:
  gnome-software crashed with signal 5

Status in gnome-software package in Ubuntu:
  New

Bug description:
  This crashed after rebooting my system, no idea why

  ProblemType: Crash
  DistroRelease: Ubuntu 18.04
  Package: gnome-software 3.28.0-0ubuntu7
  Uname: Linux 4.16.0-041600-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu4
  Architecture: amd64
  CrashCounter: 1
  CurrentDesktop: GNOME
  Date: Thu Apr 12 10:14:50 2018
  DuplicateOf: https://bugs.launchpad.net/bugs/1756695
  ExecutablePath: /usr/bin/gnome-software
  InstallationDate: Installed on 2018-04-03 (8 days ago)
  InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20180329)
  InstalledPlugins:
   gnome-software-plugin-flatpak 3.28.0-0ubuntu7
   gnome-software-plugin-limba   N/A
   gnome-software-plugin-snap    3.28.0-0ubuntu7
  ProcCmdline: /usr/bin/gnome-software --gapplication-service
  ProcEnviron:
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  Signal: 5
  SourcePackage: gnome-software
  StacktraceTop:
   () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   g_main_context_new () at /lib/x86_64-linux-gnu/libglib-2.0.so.0
   g_dbus_connection_send_message_with_reply_sync () at 
/usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
   () at /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
   () at /usr/lib/x86_64-linux-gnu/libgio-2.0.so.0
  Title: gnome-software crashed with signal 5
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip kvm libvirt lpadmin plugdev sambashare sudo video

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-software/+bug/1763390/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to