It appears the graphics driver isn't working because you have told the
kernel to disable support for KMS ("nomodeset"):

[    0.000000] Kernel command line:
BOOT_IMAGE=/boot/vmlinuz-4.15.0-24-generic
root=UUID=ae28586a-e989-4c32-9ab5-ceee8bacba22 ro recovery nomodeset

To fix this please edit /etc/default/grub and remove "nomodeset". Then
run:

  sudo update-initramfs

and reboot.

** Tags added: radeon

** Summary changed:

- screen
+ [radeon] screen problems

** Package changed: xorg (Ubuntu) => xorg-server (Ubuntu)

** Changed in: xorg-server (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1781384

Title:
  [radeon] screen problems

Status in xorg-server package in Ubuntu:
  Incomplete

Bug description:
  wrong detect monitor,you can't adjust the frequency.When the operating
  system starts the start-up screen across get the icons.

  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.15.0-24.26~16.04.1-generic 4.15.18
  Uname: Linux 4.15.0-24-generic i686
  .tmp.unity_support_test.1:
   
  ApportVersion: 2.20.1-0ubuntu2.18
  Architecture: i386
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Thu Jul 12 12:13:32 2018
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
   Advanced Micro Devices, Inc. [AMD/ATI] RS482/RS485 [Radeon Xpress 1100/1150] 
[1002:5974] (prog-if 00 [VGA controller])
     Subsystem: Gigabyte Technology Co., Ltd RS482/RS485 [Radeon Xpress 
1100/1150] [1458:d000]
  InstallationDate: Installed on 2018-02-28 (133 days ago)
  InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release i386 (20170801)
  MachineType: FUJITSU SIEMENS GA-K8RS482M
  ProcEnviron:
   LANGUAGE=hu
   PATH=(custom, no user)
   LANG=hu_HU.UTF-8
   SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-24-generic 
root=UUID=ae28586a-e989-4c32-9ab5-ceee8bacba22 ro recovery nomodeset
  Renderer: Software
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/27/2005
  dmi.bios.vendor: Award Software International, Inc.
  dmi.bios.version: F3
  dmi.board.name: GA-K8RS482M
  dmi.board.vendor: Gigabyte Technology Co., Ltd.
  dmi.board.version: x.x
  dmi.chassis.type: 3
  dmi.modalias: 
dmi:bvnAwardSoftwareInternational,Inc.:bvrF3:bd10/27/2005:svnFUJITSUSIEMENS:pnGA-K8RS482M:pvr:rvnGigabyteTechnologyCo.,Ltd.:rnGA-K8RS482M:rvrx.x:cvn:ct3:cvr:
  dmi.product.name: GA-K8RS482M
  dmi.sys.vendor: FUJITSU SIEMENS
  version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
  version.libdrm2: libdrm2 2.4.91-2~16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~16.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Thu Jul 12 11:56:03 2018
  xserver.configfile: default
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.6-1ubuntu4~16.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1781384/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to