** Summary changed:

- Error Atualização na data de 12/07/2018
+ Error Atualização: E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to evince in Ubuntu.
https://bugs.launchpad.net/bugs/1781414

Title:
  Error Atualização: E: Sub-process /usr/bin/dpkg returned an error code
  (1)

Status in evince package in Ubuntu:
  New

Bug description:
  sudo apt upgrade -y
  Lendo listas de pacotes... Pronto
  Construindo árvore de dependências       
  Lendo informação de estado... Pronto
  Calculando atualização... Pronto
  Os pacotes a seguir serão atualizados:
    bluez bluez-cups bluez-obexd gir1.2-gnomedesktop-3.0 gir1.2-snapd-1
    gnome-desktop3-data libbluetooth3 libgnome-desktop-3-17 libpython3-dev
    libpython3-stdlib libsnapd-glib1 python3 python3-dev python3-minimal
    python3-update-manager update-manager update-manager-core
  17 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 
não atualizados.
  É preciso baixar 0 B/2.101 kB de arquivos.
  Depois desta operação, 6.144 B adicionais de espaço em disco serão usados.
  (Lendo banco de dados ... 217060 ficheiros e directórios actualmente 
instalados.)
  A preparar para desempacotar .../python3-dev_3.6.5-3ubuntu1_amd64.deb ...
  A descompactar python3-dev (3.6.5-3ubuntu1) sobre (3.6.5-3) ...
  A preparar para desempacotar .../python3-minimal_3.6.5-3ubuntu1_amd64.deb ...
  A descompactar python3-minimal (3.6.5-3ubuntu1) sobre (3.6.5-3) ...
  Configurando python3-minimal (3.6.5-3ubuntu1) ...
  (Lendo banco de dados ... 217060 ficheiros e directórios actualmente 
instalados.)
  A preparar para desempacotar .../00-python3_3.6.5-3ubuntu1_amd64.deb ...
  running python pre-rtupdate hooks for python3.6...
  A descompactar python3 (3.6.5-3ubuntu1) sobre (3.6.5-3) ...
  A preparar para desempacotar .../01-libpython3-dev_3.6.5-3ubuntu1_amd64.deb 
...
  A descompactar libpython3-dev:amd64 (3.6.5-3ubuntu1) sobre (3.6.5-3) ...
  A preparar para desempacotar 
.../02-libpython3-stdlib_3.6.5-3ubuntu1_amd64.deb ...
  A descompactar libpython3-stdlib:amd64 (3.6.5-3ubuntu1) sobre (3.6.5-3) ...
  A preparar para desempacotar 
.../03-python3-update-manager_1%3a18.04.11.3_all.deb ...
  A descompactar python3-update-manager (1:18.04.11.3) sobre (1:18.04.11.2) ...
  A preparar para desempacotar 
.../04-update-manager-core_1%3a18.04.11.3_all.deb ...
  A descompactar update-manager-core (1:18.04.11.3) sobre (1:18.04.11.2) ...
  A preparar para desempacotar .../05-update-manager_1%3a18.04.11.3_all.deb ...
  A descompactar update-manager (1:18.04.11.3) sobre (1:18.04.11.2) ...
  A preparar para desempacotar .../06-bluez_5.48-0ubuntu3.1_amd64.deb ...
  A descompactar bluez (5.48-0ubuntu3.1) sobre (5.48-0ubuntu3) ...
  A preparar para desempacotar .../07-bluez-cups_5.48-0ubuntu3.1_amd64.deb ...
  A descompactar bluez-cups (5.48-0ubuntu3.1) sobre (5.48-0ubuntu3) ...
  A preparar para desempacotar .../08-bluez-obexd_5.48-0ubuntu3.1_amd64.deb ...
  A descompactar bluez-obexd (5.48-0ubuntu3.1) sobre (5.48-0ubuntu3) ...
  A preparar para desempacotar 
.../09-gnome-desktop3-data_3.28.2-0ubuntu1_all.deb ...
  A descompactar gnome-desktop3-data (3.28.2-0ubuntu1) sobre (3.28.1-1ubuntu1) 
...
  A preparar para desempacotar 
.../10-libgnome-desktop-3-17_3.28.2-0ubuntu1_amd64.deb ...
  A descompactar libgnome-desktop-3-17:amd64 (3.28.2-0ubuntu1) sobre 
(3.28.1-1ubuntu1) ...
  A preparar para desempacotar 
.../11-gir1.2-gnomedesktop-3.0_3.28.2-0ubuntu1_amd64.deb ...
  A descompactar gir1.2-gnomedesktop-3.0:amd64 (3.28.2-0ubuntu1) sobre 
(3.28.1-1ubuntu1) ...
  A preparar para desempacotar 
.../12-gir1.2-snapd-1_1.41-0ubuntu0.18.04.1_amd64.deb ...
  A descompactar gir1.2-snapd-1:amd64 (1.41-0ubuntu0.18.04.1) sobre 
(1.39-0ubuntu1) ...
  A preparar para desempacotar 
.../13-libsnapd-glib1_1.41-0ubuntu0.18.04.1_amd64.deb ...
  A descompactar libsnapd-glib1:amd64 (1.41-0ubuntu0.18.04.1) sobre 
(1.39-0ubuntu1) ...
  A preparar para desempacotar .../14-libbluetooth3_5.48-0ubuntu3.1_amd64.deb 
...
  A descompactar libbluetooth3:amd64 (5.48-0ubuntu3.1) sobre (5.48-0ubuntu3) ...
  Configurando libpython3-stdlib:amd64 (3.6.5-3ubuntu1) ...
  A processar 'triggers' para mime-support (3.60ubuntu1) ...
  A processar 'triggers' para ureadahead (0.100.0-20) ...
  ureadahead will be reprofiled on next reboot
  Configurando python3 (3.6.5-3ubuntu1) ...
  running python rtupdate hooks for python3.6...
  E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: 
FileNotFoundError(2, 'No such file or directory')
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aboutdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aboutdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aligndialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aligndialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/cleandialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/cleandialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/colorcaldialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/colorcaldialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devicesetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devicesetupdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/deviceuricombobox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devmgr5.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devmgr5_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devmgr_ext.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/fabgrouptable.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/fabnametable.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/fabwindow.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/fabwindow_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/faxsetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/faxsetupdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/filetable.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/firmwaredialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/firmwaredialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/infodialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/infodialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/linefeedcaldialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/linefeedcaldialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/loadpapergroupbox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/makecopiesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/makecopiesdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/mimetypesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/mimetypesdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/nodevicesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/nodevicesdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindiagnose.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindiagnose_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pluginlicensedialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pluginlicensedialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pqdiagdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pqdiagdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printernamecombobox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettings_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettingsdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettingsdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettingstoolbox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printtestpagedialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printtestpagedialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/queuesconf.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/readonlyradiobutton.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/sendfaxdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/sendfaxdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/settingsdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/settingsdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/setupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/setupdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/setupdialog_base5.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/systemtray.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/systrayframe.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/systrayframe_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/ui_utils.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/upgradedialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/upgradedialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/wifisetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/wifisetupdialog_base.py'
  error running python rtupdate hook hplip-data
  <b>dpkg:</b> erro ao processar o pacote python3 (--configure):
   installed python3 package post-installation script subprocess returned error 
exit status 4
  A processar &apos;triggers&apos; para desktop-file-utils 
(0.23-1ubuntu3.18.04.1) ...
  Configurando bluez-cups (5.48-0ubuntu3.1) ...
  A processar &apos;triggers&apos; para libglib2.0-0:amd64 (2.56.1-2ubuntu1) ...
  <b>dpkg:</b> problemas com dependências impedem a configuração de 
python3-update-manager:
   python3-update-manager depende de python3:any (&gt;= 3.3.2-2~); porém:
    Pacote python3 não está configurado ainda.

  <b>dpkg:</b> erro ao processar o pacote python3-update-manager (--configure):
   problemas de dependência - deixando desconfigurado
  Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro 
de seguimento de um erro anterior.
                                 Configurando libbluetooth3:amd64 
(5.48-0ubuntu3.1) ...
  <b>dpkg:</b> problemas com dependências impedem a configuração de python3-dev:
   python3-dev depende de python3 (= 3.6.5-3ubuntu1); porém:
    Pacote python3 não está configurado ainda.

  <b>dpkg:</b> erro ao processar o pacote python3-dev (--configure):
   problemas de dependência - deixando desconfigurado
  Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro 
de seguimento de um erro anterior.
                                 A processar &apos;triggers&apos; para 
bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) ...
  Rebuilding /usr/share/applications/bamf-2.index...
  Configurando libsnapd-glib1:amd64 (1.41-0ubuntu0.18.04.1) ...
  A processar &apos;triggers&apos; para libc-bin (2.27-3ubuntu1) ...
  Configurando bluez-obexd (5.48-0ubuntu3.1) ...
  A processar &apos;triggers&apos; para systemd (237-3ubuntu10) ...
  <b>dpkg:</b> problemas com dependências impedem a configuração de 
update-manager:
   update-manager depende de python3:any (&gt;= 3.3.2-2~); porém:
    Pacote python3 não está configurado ainda.

  <b>dpkg:</b> erro ao processar o pacote update-manager (--configure):
   problemas de dependência - deixando desconfigurado
  Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                                 A processar 
&apos;triggers&apos; para man-db (2.8.3-2) ...
  Configurando gir1.2-snapd-1:amd64 (1.41-0ubuntu0.18.04.1) ...
  <b>dpkg:</b> problemas com dependências impedem o processamento de triggers 
para gnome-menus:
   gnome-menus depende de python3:any (&gt;= 3.1~); porém:
    Pacote python3 não está configurado ainda.

  <b>dpkg:</b> erro ao processar o pacote gnome-menus (--configure):
   problemas com dependências - a deixar triggers por processar
  Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                                 A processar 
&apos;triggers&apos; para dbus (1.12.2-1ubuntu1) ...
  Configurando bluez (5.48-0ubuntu3.1) ...
  Configurando gnome-desktop3-data (3.28.2-0ubuntu1) ...
  Configurando libpython3-dev:amd64 (3.6.5-3ubuntu1) ...
  <b>dpkg:</b> problemas com dependências impedem a configuração de 
update-manager-core:
   update-manager-core depende de python3:any (&gt;= 3.2~); porém:
    Pacote python3 não está configurado ainda.
   update-manager-core depende de python3-update-manager (= 1:18.04.11.3); 
porém:
    Pacote python3-update-manager não está configurado ainda.

  <b>dpkg:</b> erro ao processar o pacote update-manager-core (--configure):
   problemas de dependência - deixando desconfigurado
  Configurando libgnome-desktop-3-17:amd64 (3.28.2-0ubuntu1) ...
  Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                                 Configurando 
gir1.2-gnomedesktop-3.0:amd64 (3.28.2-0ubuntu1) ...
  A processar &apos;triggers&apos; para libc-bin (2.27-3ubuntu1) ...
  Erros foram encontrados durante o processamento de:
   python3
   python3-update-manager
   python3-dev
   update-manager
   gnome-menus
   update-manager-core
  E: Sub-process /usr/bin/dpkg returned an error code (1)
  </pre>

  
  **************************************

  sudo apt full-upgrade -y
  Lendo listas de pacotes... Pronto
  Construindo árvore de dependências       
  Lendo informação de estado... Pronto
  Calculando atualização... Pronto
  0 pacotes atualizados, 0 pacotes novos instalados, 0 a serem removidos e 0 
não atualizados.
  5 pacotes não totalmente instalados ou removidos.
  Depois desta operação, 0 B adicionais de espaço em disco serão usados.
  Configurando python3 (3.6.5-3ubuntu1) ...
  running python rtupdate hooks for python3.6...
  E: py3compile:183: cannot create directory /usr/share/hplip/ui5/__pycache__: 
FileNotFoundError(2, 'No such file or directory')
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/aboutdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aboutdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/aligndialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/aligndialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/cleandialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/cleandialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/colorcaldialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/colorcaldialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devicesetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/devicesetupdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/deviceuricombobox.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr5_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/devmgr_ext.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabgrouptable.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabnametable.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/fabwindow_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/faxsetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/faxsetupdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/filetable.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/firmwaredialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/firmwaredialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/infodialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/linefeedcaldialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/linefeedcaldialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/loadpapergroupbox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/makecopiesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/makecopiesdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/mimetypesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/mimetypesdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/nodevicesdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/nodevicesdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindiagnose.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindiagnose_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/plugindialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/plugindialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pluginlicensedialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pluginlicensedialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/pqdiagdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/pqdiagdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/printdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printernamecombobox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettings_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettingsdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettingsdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printsettingstoolbox.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printtestpagedialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/printtestpagedialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/queuesconf.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/readonlyradiobutton.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/sendfaxdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/sendfaxdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/settingsdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/settingsdialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/setupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/setupdialog_base.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/setupdialog_base5.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/systemtray.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/systrayframe.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/systrayframe_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/ui_utils.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/upgradedialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/upgradedialog_base.py'
  [Errno 2] No such file or directory: '/usr/share/hplip/ui5/wifisetupdialog.py'
  [Errno 2] No such file or directory: 
'/usr/share/hplip/ui5/wifisetupdialog_base.py'
  error running python rtupdate hook hplip-data
  dpkg: erro ao processar o pacote python3 (--configure):
   installed python3 package post-installation script subprocess returned error 
exit status 4
  dpkg: problemas com dependências impedem a configuração de 
python3-update-manager:
   python3-update-manager depende de python3:any (>= 3.3.2-2~); porém:
    Pacote python3 não está configurado ainda.

  dpkg: erro ao processar o pacote python3-update-manager (--configure):
   problemas de dependência - deixando desconfigurado
  dpkg: problemas com dependências impedem a configuração de python3-dev:
   python3-dev depende de python3 (= 3.6.5-3ubuntu1); porém:
    Pacote python3 não está configurado ainda.

  dpkg: erro ao processar o pacote python3-dev (--configure):
   problemas de dependência - deixando desconfigurado
  Nenhum relatório apport escrito pois a mensagem de erro indica que é um erro 
de seguimento de um erro anterior.
                                 Nenhum relatório apport escrito pois a 
mensagem de erro indica que é um erro de seguimento de um erro anterior.
                                                                dpkg: problemas 
com dependências impedem a configuração de update-manager:
   update-manager depende de python3:any (>= 3.3.2-2~); porém:
    Pacote python3 não está configurado ainda.

  dpkg: erro ao processar o pacote update-manager (--configure):
   problemas de dependência - deixando desconfigurado
  dpkg: problemas com dependências impedem o processamento de triggers para 
gnome-menus:
   gnome-menus depende de python3:any (>= 3.1~); porém:
    Pacote python3 não está configurado ainda.

  Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                                 Nenhum 
relatório apport escrito pois MaxReports já foi atingido
                                                dpkg: erro ao processar o 
pacote gnome-menus (--configure):
   problemas com dependências - a deixar triggers por processar
  dpkg: problemas com dependências impedem a configuração de 
update-manager-core:
   update-manager-core depende de python3:any (>= 3.2~); porém:
    Pacote python3 não está configurado ainda.
   update-manager-core depende de python3-update-manager (= 1:18.04.11.3); 
porém:
    Pacote python3-update-manager não está configurado ainda.

  dpkg: erro ao processar o pacote update-manager-core (--configure):
   problemas de dependência - deixando desconfigurado
  Nenhum relatório apport escrito pois MaxReports já foi atingido
                                                                 Erros foram 
encontrados durante o processamento de:
   python3
   python3-update-manager
   python3-dev
   update-manager
   gnome-menus
   update-manager-core
  E: Sub-process /usr/bin/dpkg returned an error code (1)

  How do I solve this problem?

  Como resolvo este problema?

  Edson Santos

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: evince 3.28.2-1
  ProcVersionSignature: Ubuntu 4.15.0-23.25-generic 4.15.18
  Uname: Linux 4.15.0-23-generic x86_64
  NonfreeKernelModules: kpatch_livepatch_Ubuntu_4_15_0_23_25_generic_40
  ApportVersion: 2.20.9-0ubuntu7.2
  Architecture: amd64
  CurrentDesktop: ubuntu:GNOME
  Date: Thu Jul 12 11:30:19 2018
  SourcePackage: evince
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/evince/+bug/1781414/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to