Thanks for the update, Paul. I will close the report now.
Have a great day!

** Changed in: cups (Ubuntu)
       Status: Incomplete => Invalid

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to cups in Ubuntu.

  HP LaserJet 5 printer driver works incorrectly

Status in cups package in Ubuntu:

Bug description:
  I have an HP LaserJet 5 printer with the Postscript option and a
  duplexing unit.  Under Kubuntu 11.10 (and a couple of versions back),
  the None option for duplexing doesn't work; I still get two-sided
  printing.  This is not a printer problem -- the printer works
  correctly not only under Windows but also under OpenSuSE 11.3.   There
  are several possibilities for specifying printer and driver:

      HP LaserJet 5 - CUPS + Gutenprint v5.2.7
      HP LasetJet 5 MP - CUPS + Gutenprint v5.2.7 
      HP LaserJet 5 MP - Foomatic/Postscript

  I have tried them all and they all have the same problem.   In
  addition, some print jobs just hang up and don't print at all.

  This problem showed up a few months ago.  Before that, printing with
  this printer worked properly.

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to