Thanks for the update, Humphrey. I will close the report now.
Have a great day!
:)
G

Closed per reporter’s feedback.

** Changed in: thunderbird (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to thunderbird in Ubuntu.
https://bugs.launchpad.net/bugs/1500704

Title:
  thunderbird date sorted incorrectly

Status in thunderbird package in Ubuntu:
  Invalid

Bug description:
  emails sorted by date are in incorrect sequence

  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: thunderbird 1:38.2.0+build1-0ubuntu0.14.04.1
  ProcVersionSignature: Ubuntu 3.16.0-49.65~14.04.1-generic 3.16.7-ckt15
  Uname: Linux 3.16.0-49-generic x86_64
  AddonCompatCheckDisabled: False
  ApportVersion: 2.14.1-0ubuntu3.15
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  humphrey   1487 F.... pulseaudio
   /dev/snd/controlC1:  humphrey   1487 F.... pulseaudio
  BuildID: 20150818212526
  Channel: Unavailable
  CurrentDesktop: Unity
  Date: Tue Sep 29 15:11:06 2015
  ExecutablePath: /usr/lib/thunderbird/thunderbird
  Extensions: extensions.sqlite corrupt or missing
  ForcedLayersAccel: False
  IfupdownConfig:
   # interfaces(5) file used by ifup(8) and ifdown(8)
   auto lo
   iface lo inet loopback
  IncompatibleExtensions: Unavailable (corrupt or non-existant 
compatibility.ini or extensions.sqlite)
  InstallationDate: Installed on 2015-09-08 (21 days ago)
  InstallationMedia: Ubuntu 14.04.2 LTS "Trusty Tahr" - Release amd64 
(20150218.1)
  IpRoute:
   default via 192.168.0.1 dev eth0  proto static 
   192.168.0.0/24 dev eth0  proto kernel  scope link  src 192.168.0.101  metric 
1
  IwConfig:
   eth0      no wireless extensions.
   
   lo        no wireless extensions.
  Locales: extensions.sqlite corrupt or missing
  PrefSources:
   prefs.js
   
/usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/enigmail.js
   
/usr/lib/mozilla/extensions/{3550f703-e582-4d05-9a08-453d09bdfdc6}/{847b3a00-7ab1-11d4-8f02-006008948af5}/defaults/preferences/000system.js
  Profiles: Profile0 (Default) - LastVersion=38.2.0/20150818212526 (In use)
  RelatedPackageVersions:
   totem-mozilla     3.10.1-1ubuntu4
   rhythmbox-mozilla 3.0.2-0ubuntu2
  RfKill:
   
  RunningIncompatibleAddons: False
  SourcePackage: thunderbird
  Themes: extensions.sqlite corrupt or missing
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 04/17/2009
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.1.4
  dmi.board.name: 0N185P
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A02
  dmi.chassis.type: 3
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.1.4:bd04/17/2009:svnDellInc.:pnVostro420Series:pvr:rvnDellInc.:rn0N185P:rvrA02:cvnDellInc.:ct3:cvr:
  dmi.product.name: Vostro 420 Series
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/1500704/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to