Thanks for the update, Nichlas. I will close the report now.
Have a great day!
:)
G

Closed per reporter’s feedback.

** Changed in: cups (Ubuntu)
       Status: Incomplete => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to cups in Ubuntu.
https://bugs.launchpad.net/bugs/1127469

Title:
  error when uninstalled "Reactivate HP LaserJet 1018/1020 after
  reloading paper" in ubuntu software center

Status in cups package in Ubuntu:
  Invalid

Bug description:
  No more details

  ProblemType: Package
  DistroRelease: Ubuntu 12.10
  Package: cups 1.6.1-0ubuntu11.3
  ProcVersionSignature: Ubuntu 3.5.0-23.35-generic 3.5.7.2
  Uname: Linux 3.5.0-23-generic x86_64
  ApportVersion: 2.6.1-0ubuntu10
  AptOrdering: printer-driver-foo2zjs: Remove
  Architecture: amd64
  Date: Sat Feb 16 20:56:27 2013
  DuplicateSignature:
   Processing triggers for cups ...
   start: Job failed to start
   invoke-rc.d: initscript cups, action "start" failed.
   dpkg: error processing cups (--remove):
    subprocess installed post-installation script returned error exit status 1
  ErrorMessage: subprocess installed post-installation script returned error 
exit status 1
  InstallationDate: Installed on 2013-02-10 (5 days ago)
  InstallationMedia: This
  Lpstat: Error: command ['lpstat', '-v'] failed with exit code 1: lpstat: 
Transport endpoint is not connected
  MachineType: Sony Corporation VPCEB3Z1E
  MarkForUpload: True
  Papersize: letter
  PpdFiles: Brother-HL-5040: Brother HL-5040 Foomatic/hl1250 (recommended)
  ProcCmdline: BOOT_IMAGE=/boot/vmlinuz-3.5.0-23-generic 
root=UUID=a30f454d-6875-4ddc-9140-503edaa904bb ro quiet splash pcie_aspm=force 
vt.handoff=7
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.5.0-23-generic 
root=UUID=a30f454d-6875-4ddc-9140-503edaa904bb ro quiet splash pcie_aspm=force 
vt.handoff=7
  SourcePackage: cups
  Title: package cups 1.6.1-0ubuntu11.3 failed to install/upgrade: subprocess 
installed post-installation script returned error exit status 1
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 10/06/2010
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: R1140Y8
  dmi.board.asset.tag: N/A
  dmi.board.name: VAIO
  dmi.board.vendor: Sony Corporation
  dmi.board.version: N/A
  dmi.chassis.asset.tag: N/A
  dmi.chassis.type: 10
  dmi.chassis.vendor: Sony Corporation
  dmi.chassis.version: N/A
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrR1140Y8:bd10/06/2010:svnSonyCorporation:pnVPCEB3Z1E:pvrC606XX50:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
  dmi.product.name: VPCEB3Z1E
  dmi.product.version: C606XX50
  dmi.sys.vendor: Sony Corporation
  modified.conffile..etc.cups.cupsd.conf: [modified]
  mtime.conffile..etc.cups.cupsd.conf: 2013-02-10T23:09:42.426637

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cups/+bug/1127469/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to