Hello,

Same problem with ubuntu cosmic and package gnome-screenshot
3.30.0-1ubuntu1.

>From command line :
 * gnome-screenshot copy the screenshot to clipboard, with no prompt.
 * gnome-screenshot -i works correctly.
 * gnome-screenshot -f works also correctly.

It seems that the --clipboard option is enabled by default.

The expected behavior is that without the --clipboard option, gnome-
screenshot prompt where to save the screenshot (file or clipboard).

Regards, Julien.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-screenshot in Ubuntu.
https://bugs.launchpad.net/bugs/1728764

Title:
  gnome-screenshot will no longer save screenshots anywhere

Status in gnome-screenshot package in Ubuntu:
  Confirmed

Bug description:
  It was working quite alright 2 weeks ago. I have changed nothing since
  then.

  Tonight, when trying to screencap for the gnome-sushi bug, it would
  flash as if taking a screencap for both fullscreen, and selected area
  style screenshots.

  However, it wouldn't save the screenshot anywhere.

  I'm not certain where it used to save (by default, up until 2 weeks
  ago), but I think it was Pictures.

  If I search in Nautilus for "Screenshot from 2017-10-30" I see
  previous screenshots, up until 10-30, and there are no screenshots
  saved from today, or anything since 2 weeks ago.

  I tried changing the auto-save-directory in gconf, as well as via
  terminal commands. I tried with different styles: "file:///......" as
  well as simply "/home...." No matter what, screenshots still flash and
  make the click sound, but do not save in the directory. Not Desktop,
  Pictures, /tmp, Downloads.

  If I call "gnome-screenshot --interactive" from Terminal, the save
  dialog does successfully save the screenshot.

  I have no idea how to replicate this bug, because I did nothing to
  create this bug. Just 2 weeks after taking several successful
  screenshots, gnome-screenshot no longer saves screenshots. Anywhere.

  ProblemType: Bug
  DistroRelease: Ubuntu 17.10
  Package: gnome-screenshot 3.25.0-0ubuntu2
  ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
  Uname: Linux 4.13.0-16-generic x86_64
  ApportVersion: 2.20.7-0ubuntu3.1
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Mon Oct 30 22:11:36 2017
  InstallationDate: Installed on 2017-09-20 (40 days ago)
  InstallationMedia: Ubuntu-GNOME 17.04 "Zesty Zapus" - Release amd64 (20170412)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: gnome-screenshot
  UpgradeStatus: Upgraded to artful on 2017-10-04 (26 days ago)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-screenshot/+bug/1728764/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to