The bug hasn't seen any activity in years and there has been no recent
similar reports, the code also changed quite a lot since and it's likely
the issue doesn't exist anymore. Closing, feel free to open a new report
if you still get problems in recent Ubuntu versions

** Changed in: gnome-control-center (Ubuntu)
       Status: New => Invalid

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-control-center in Ubuntu.

  Unable to connect to VPN while on a network connection that is not
  managed by network manager

Status in gnome-control-center package in Ubuntu:

Bug description:
  I needed to use my network connection before login, so I had to
  disable it in network manager and set it up using
  /etc/network/interfaces instead. However, I would still like to use
  VPN connections which I have already stored in Network Manager. But as
  I have tried to do it, "something" crashed. Ubuntu error reporting
  says it was gnome-control-center, I don't know, haven't looked much
  into it.

  Apparently, there is a problem with activating VPN connections in
  network manager while not being connected to any network via network
  manager (but of course, being connected to some network using other
  methods). The fact that it is not possible is ridiculous. Why? The VPN
  connection itself should only be dependent on whether the underlying
  interface is connected to some network or not... There should be no
  ties with network-manager-specific status of connections regarding
  this interface. It is absolutely irrelevant.

  ProblemType: Crash
  DistroRelease: Ubuntu 13.04
  Package: gnome-control-center 1:3.6.3-0ubuntu13
  ProcVersionSignature: Ubuntu 3.8.0-7.15-generic 3.8.0
  Uname: Linux 3.8.0-7-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.8-0ubuntu4
  Architecture: amd64
  Date: Sun Feb 24 12:31:27 2013
  ExecutablePath: /usr/bin/gnome-control-center
  InstallationDate: Installed on 2013-01-13 (42 days ago)
  InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130112)
  MarkForUpload: True
  ProcCmdline: gnome-control-center network
   PATH=(custom, no user)
   Segfault happened at: 0x7f2ddd2b8b80:        mov    0x8(%rax),%edx
   PC (0x7f2ddd2b8b80) ok
   source "0x8(%rax)" (0x00000008) not located in a known VMA region (needed 
readable region)!
   destination "%edx" ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: gnome-control-center
   ?? () from /usr/lib/control-center-1/panels/
   g_closure_invoke () from /usr/lib/x86_64-linux-gnu/
   ?? () from /usr/lib/x86_64-linux-gnu/
   g_signal_emit_valist () from /usr/lib/x86_64-linux-gnu/
   g_signal_emit () from /usr/lib/x86_64-linux-gnu/
  Title: [network]: gnome-control-center crashed with SIGSEGV in 
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
   activity-log-manager-control-center 0.9.4-0ubuntu6.1
   deja-dup                            25.5-0ubuntu1
   gnome-control-center-signon         0.1.2bzr12.12.05-0ubuntu1
   gnome-control-center-unity          1.2daily13.02.15-0ubuntu1
   indicator-datetime                  12.10.3daily13.02.06-0ubuntu1

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to