The bug hasn't seen any activity in years and there has been no recent
similar reports, the code also changed quite a lot since and it's likely
the issue doesn't exist anymore. Closing, feel free to open a new report
if you still get problems in recent Ubuntu versions

** Changed in: gnome-control-center (Ubuntu)
       Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to gnome-control-center in Ubuntu.
https://bugs.launchpad.net/bugs/1070858

Title:
  [soundnua]: gnome-control-center crashed with SIGSEGV in
  active_input_update()

Status in gnome-control-center package in Ubuntu:
  Invalid

Bug description:
  If I launch the Sound properties via the dash, sound menu, or gnome-
  control-center, the window shows for a short period before crashing. I
  have tried with a new user account. I have tried purging and then
  reinstalling pulseaudio.

  ProblemType: Crash
  DistroRelease: Ubuntu 12.10
  Package: gnome-control-center 1:3.4.2-0ubuntu19
  ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
  Uname: Linux 3.5.0-17-generic x86_64
  ApportVersion: 2.6.1-0ubuntu3
  Architecture: amd64
  CrashCounter: 1
  Date: Wed Oct 24 11:16:06 2012
  ExecutablePath: /usr/bin/gnome-control-center
  InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 
(20120425)
  ProcCmdline: gnome-control-center sound-nua
  ProcCwd: /home/andrew
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  SegvAnalysis:
   Segfault happened at: 0x7f0a09bfb9f2 <vfprintf+50>:  mov    %eax,-0x528(%rbp)
   PC (0x7f0a09bfb9f2) ok
   source "%eax" ok
   destination "-0x528(%rbp)" (0x7fff885d1f98) not located in a known VMA 
region (needed writable region)!
   Stack memory exhausted (SP below stack segment)
  SegvReason: writing unknown VMA
  Signal: 11
  SourcePackage: gnome-control-center
  StacktraceTop:
   ?? () from /usr/lib/control-center-1/panels/libsoundnua.so
   g_cclosure_marshal_VOID(unsigned int0_t, void) () from 
/usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
   ?? () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
   g_signal_emit_valist () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
   g_signal_emit () from /usr/lib/x86_64-linux-gnu/libgobject-2.0.so.0
  Title: [soundnua]: gnome-control-center crashed with SIGSEGV in 
g_cclosure_marshal_VOID()
  UpgradeStatus: Upgraded to quantal on 2012-08-19 (65 days ago)
  UserGroups: adm cdrom dip lpadmin mythtv plugdev sambashare sudo vboxusers
  usr_lib_gnome-control-center:
   activity-log-manager-control-center 0.9.4-0ubuntu4
   deja-dup                            24.0-0ubuntu1
   gnome-control-center-signon         0.0.18-0ubuntu1
   indicator-datetime                  12.10.2-0ubuntu3

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-control-center/+bug/1070858/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to