** Package changed: gnome-control-center (Ubuntu) => cogl (Ubuntu)

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to cogl in Ubuntu.
https://bugs.launchpad.net/bugs/1631434

Title:
  gnome-control-center crashed with SIGSEGV in _cogl_check_extension()

Status in cogl package in Ubuntu:
  Confirmed

Bug description:
  I tried to open the gnome settings application in the latest version
  of ubuntu gnome 16.10, and the tab came up along the top window, but
  then no window opened and the crash report generator came up.

  output of lsb_release -rd:

  Description:  Ubuntu Yakkety Yak (development branch)
  Release:      16.10

  version of package I'm using:

  apt-cache policy gnome-control-center
  gnome-control-center:
    Installed: 1:3.20.1-2ubuntu3
    Candidate: 1:3.20.1-2ubuntu3
    Version table:
   *** 1:3.20.1-2ubuntu3 500
          500 http://ca.archive.ubuntu.com/ubuntu yakkety/universe amd64 
Packages
          100 /var/lib/dpkg/status

  What I expected to happen:

  I expected the settings window to open

  What actually happened:

  The window tab at the top showed up, and the mouse cursor turned into
  the working circle symbol, the window didn't open.

  ProblemType: Crash
  DistroRelease: Ubuntu 16.10
  Package: gnome-control-center 1:3.20.1-2ubuntu3
  ProcVersionSignature: Ubuntu 4.8.0-19.21-generic 4.8.0-rc8
  Uname: Linux 4.8.0-19-generic x86_64
  ApportVersion: 2.20.3-0ubuntu7
  Architecture: amd64
  CurrentDesktop: GNOME
  Date: Fri Oct  7 12:28:35 2016
  ExecutablePath: /usr/bin/gnome-control-center
  InstallationDate: Installed on 2016-10-07 (0 days ago)
  InstallationMedia: Ubuntu-GNOME 16.10 "Yakkety Yak" - Alpha amd64 (20161006)
  ProcCmdline: gnome-control-center --overview
  ProcEnviron:
   LANGUAGE=en_CA:en
   PATH=(custom, user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_CA.UTF-8
   SHELL=/bin/bash
  SegvAnalysis:
   Segfault happened at: 0x7fab239edb59:        mov    (%rsi),%rsi
   PC (0x7fab239edb59) ok
   source "(%rsi)" (0x00000000) not located in a known VMA region (needed 
readable region)!
   destination "%rsi" ok
  SegvReason: reading NULL VMA
  Signal: 11
  SourcePackage: gnome-control-center
  StacktraceTop:
   ?? () from /usr/lib/x86_64-linux-gnu/libcogl.so.20
   ?? () from /usr/lib/x86_64-linux-gnu/libcogl.so.20
   ?? () from /usr/lib/x86_64-linux-gnu/libcogl.so.20
   cogl_renderer_connect () from /usr/lib/x86_64-linux-gnu/libcogl.so.20
   ?? () from /usr/lib/x86_64-linux-gnu/libclutter-1.0.so.0
  Title: gnome-control-center crashed with SIGSEGV in cogl_renderer_connect()
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/cogl/+bug/1631434/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to