apport information

** Attachment added: "XorgLogOld.txt"
   
https://bugs.launchpad.net/bugs/1859071/+attachment/5320296/+files/XorgLogOld.txt

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to xorg-server in Ubuntu.
https://bugs.launchpad.net/bugs/1859071

Title:
  Secondary monitor unpredictable behavior at boot

Status in xorg-server package in Ubuntu:
  Incomplete

Bug description:
  $ lsb_release -rd
  Description:  Ubuntu 19.10
  Release:      19.10
  $ apt-cache policy gdm3
  gdm3:
    Installed: 3.34.1-1ubuntu1
    Candidate: 3.34.1-1ubuntu1
    Version table:
   *** 3.34.1-1ubuntu1 500
          500 http://us.archive.ubuntu.com/ubuntu eoan/main amd64 Packages
          100 /var/lib/dpkg/status
  $ apt-cache policy lightdm
  lightdm:
    Installed: 1.30.0-0ubuntu1
    Candidate: 1.30.0-0ubuntu1
    Version table:
   *** 1.30.0-0ubuntu1 500
          500 http://us.archive.ubuntu.com/ubuntu eoan/universe amd64 Packages
          100 /var/lib/dpkg/status
  $ lspci | grep VGA
  00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor 
Graphics Controller (rev 09)

  
  I have a 3rd gen Intel laptop with only Ubuntu 19.10 installed, and a monitor 
attached via DisplayPort. The monitor has a native resolution of 2560x1080. 
When I power on my laptop, it is seemingly random whether one of the three 
following situations occurs. 
  1. Displays at the proper native resolution of 2560x1080,
  2. Displays at 1600x1200 but not let me select a higher resolution in display 
settings, or 
  3. The display will fail to connect and stay blank (when I enter display 
settings it will be on "Single Monitor" mode, but from there I can enable Join 
Displays and set it to its native resolution).

  Please note I selected "I don't know" instead of gdm3 or lightdm since
  i've been having this issue since before installing/switching to
  lightdm.

  Please let me know what additional information I can provide at this time.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu8.2
  Architecture: amd64
  BootLog: Error: [Errno 13] Permission denied: '/var/log/boot.log'
  CompositorRunning: None
  CurrentDesktop: ubuntu:GNOME
  DistUpgraded: Fresh install
  DistroCodename: eoan
  DistroRelease: Ubuntu 19.10
  DistroVariant: ubuntu
  DkmsStatus:
   virtualbox, 6.0.14, 5.3.0-24-generic, x86_64: installed
   virtualbox, 6.0.14, 5.3.0-26-generic, x86_64: installed
  ExtraDebuggingInterest: Yes
  GraphicsCard:
   Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] 
(rev 09) (prog-if 00 [VGA controller])
     Subsystem: Lenovo 3rd Gen Core processor Graphics Controller [17aa:21f7]
  InstallationDate: Installed on 2020-01-05 (9 days ago)
  InstallationMedia: Ubuntu 19.10 "Eoan Ermine" - Release amd64 (20191017)
  MachineType: LENOVO 2478A44
  Package: xorg-server (not installed)
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-26-generic 
root=UUID=5b93649d-7f54-41f8-85e1-dc9d5d494872 ro quiet splash vt.handoff=7
  ProcVersionSignature: Ubuntu 5.3.0-26.28-generic 5.3.13
  Tags:  eoan ubuntu
  Uname: Linux 5.3.0-26-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo vboxusers
  _MarkForUpload: True
  dmi.bios.date: 08/23/2013
  dmi.bios.vendor: LENOVO
  dmi.bios.version: G3ET96WW(2.56)
  dmi.board.asset.tag: Not Available
  dmi.board.name: 2478A44
  dmi.board.vendor: LENOVO
  dmi.board.version: Not Defined
  dmi.chassis.asset.tag: No Asset Information
  dmi.chassis.type: 10
  dmi.chassis.vendor: LENOVO
  dmi.chassis.version: Not Available
  dmi.modalias: 
dmi:bvnLENOVO:bvrG3ET96WW(2.56):bd08/23/2013:svnLENOVO:pn2478A44:pvrThinkPadL530:rvnLENOVO:rn2478A44:rvrNotDefined:cvnLENOVO:ct10:cvrNotAvailable:
  dmi.product.family: ThinkPad L530
  dmi.product.name: 2478A44
  dmi.product.sku: LENOVO_MT_2478
  dmi.product.version: ThinkPad L530
  dmi.sys.vendor: LENOVO
  version.compiz: compiz N/A
  version.libdrm2: libdrm2 2.4.99-1ubuntu1
  version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.1-1ubuntu1
  version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.1-1ubuntu1
  version.xserver-xorg-core: xserver-xorg-core 2:1.20.5+git20191008-0ubuntu1
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:19.0.1-1ubuntu1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20190815-1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.16-1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg-server/+bug/1859071/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to