*** This bug is a duplicate of bug 1864061 ***

Thank you Hui Wang for your help.

>Please add "options snd-hda-intel dmic_detect=0" in the 
/etc/modprobe.d/alsa-base.conf, then the legacy hda driver will work as 

I can confirm, this solved both the sound problem as well as suspend 



On 3/24/20 6:52 PM, Hui Wang wrote:
> *** This bug is a duplicate of bug 1864061 ***
>      https://bugs.launchpad.net/bugs/1864061
> Please try 5.3.0-43 kernel.
> ** This bug has been marked a duplicate of bug 1864061
>     PCI/internal sound card not detected

You received this bug notification because you are a member of Desktop
Packages, which is subscribed to alsa-driver in Ubuntu.

  PCI/internal sound card not detected "dummy output"

Status in alsa-driver package in Ubuntu:

Bug description:
  On 22 March, 2020 I ran the latest update as requested by the computer. After 
rebooting, as requested, I no longer have sound & the only sound output is 
"Dummy Output". 
  No sound card is detected but i have a Multimedia Audio Controller Intel Corp 
Device 9dc8(rev30) installed.

  After running Ubuntu-bug in terminal I get:
  ProblemType: Bug
  DistroRelease: Ubuntu 18.04.4
  Package: alsa-base 1.0.25+dfsg-Oubuntu5
  Apport Version: 2.20.9-Obuntu7.12
  Manufacturer: Acer
  Product Name: Swift SF314-56
  Product Version: V1.10

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.3.0-42.34~18.04.1-generic 5.3.18
  Uname: Linux 5.3.0-42-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.12
  Architecture: amd64
  AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/seq', 
'/dev/snd/timer'] failed with exit code 1:
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Mar 24 11:25:53 2020
  InstallationDate: Installed on 2019-09-18 (188 days ago)
  InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 
  PackageArchitecture: all
   PATH=(custom, no user)
  SourcePackage: alsa-driver
  Symptom: audio
  Title: PCI/internal sound card not detected
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 02/22/2019
  dmi.bios.vendor: Insyde Corp.
  dmi.bios.version: V1.10
  dmi.board.name: Strongbow_WL
  dmi.board.vendor: WL
  dmi.board.version: V1.10
  dmi.chassis.type: 10
  dmi.chassis.vendor: Acer
  dmi.chassis.version: V1.10
  dmi.product.family: Swift 3
  dmi.product.name: Swift SF314-56
  dmi.product.sku: 0000000000000000
  dmi.product.version: V1.10
  dmi.sys.vendor: Acer

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to