We have a private bug which is similar to it.

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to pulseaudio in Ubuntu.
https://bugs.launchpad.net/bugs/1871329

Title:
  No "Select Audio Device" panel when plugging headphones, and no sound
  output to headphones

Status in OEM Priority Project:
  New
Status in pulseaudio package in Ubuntu:
  Confirmed

Bug description:

  
  Summary
  =======

  Internal speakers work as expected, but when plugging headphones
  through the 3.5mm jack, the "Select Audio Device" panel doesn't show
  up (it normally shows up to allow user to select what kind of device
  has been plugged in, be it headphones, microphone or headset). In the
  Sound Settings, the Output Device automatically switches to
  "Headphones - sof-hda-dsp", but no sound can be heard even though the
  vumeter in the Sound Settings moves!

  Steps to reproduce
  ==================

  1. Install focal beta
  2. Make sure the sound works as expected using the internal speakers and an 
audio file or Youtube
  3. Plug headphones in jack 3.5mm interface

  Expected Results
  ================

  - In Sound Settings, the headphones are automatically selected as output 
device
  - In Sound Settings, the vumeter under the Output Device moves according to 
the sound
  - Sound can be heard through the headphones

  
  Actual results
  ==============

  - In Sound Settings, the headphones are automatically selected as output 
device (OK)
  - In Sound Settings, the vumeter under the Output Device moves according to 
the sound (OK)
  - No sound can be heard (Not OK)

  Attached are output of `pactl info` and `pactl list` before and after
  plugging headphones, while playing a tune on Bandcamp in Firefox.

  
  Additional Info
  ===============

  Ubuntu: 20.04 beta image
  Certified device: <https://certification.ubuntu.com/hardware/201905-27083>
  system-manufacturer: Dell Inc.
  system-product-name: Vostro 5590
  bios-version: 1.1.0
  CPU: Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz (8x)
  GPU: 00:02.0 VGA compatible controller [0300]: Intel Corporation Device 
[8086:9b41] (rev 02)
  01:00.0 3D controller [0302]: NVIDIA Corporation Device [10de:1d13] (rev a1)
  kernel-version: 5.4.0-21-generic

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: pulseaudio 1:13.99.1-1ubuntu1
  ProcVersionSignature: Ubuntu 5.4.0-21.25-generic 5.4.27
  Uname: Linux 5.4.0-21-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.11-0ubuntu24
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  pieq       1768 F.... pulseaudio
   /dev/snd/pcmC0D0p:   pieq       1768 F...m pulseaudio
   /dev/snd/pcmC0D6c:   pieq       1768 F...m pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Tue Apr  7 16:33:27 2020
  InstallationDate: Installed on 2020-04-07 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Beta amd64 (20200402)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: pulseaudio
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/18/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.1.0
  dmi.board.vendor: Dell Inc.
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.1.0:bd07/18/2019:svnDellInc.:pnVostro5590:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct10:cvr:
  dmi.product.family: Vostro
  dmi.product.name: Vostro 5590
  dmi.product.sku: 095A
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/oem-priority/+bug/1871329/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to