*** This bug is a duplicate of bug 1876065 ***
    https://bugs.launchpad.net/bugs/1876065

** This bug is no longer a duplicate of bug 1879939
   Audio stopped working after 5.4.0-31 kernel update
** This bug has been marked a duplicate of bug 1876065
   After unplug headphones and plug them again no sound can be heard

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1877580

Title:
  [Latitude 7490, Realtek ALC3246, Black Headphone Out, Front] No sound
  at all

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  After upgrade from 19.10 to 20.04 (xubuntu) I've lost the sound on the 
headphones.
  The internal loud speakers works ok when the headphones are not plugged in.

  More specifically:
  If I open the pavucontrol without the headphones plugged in I see that is 
correctly mentioning the output as Port: "Speakers (plugged-in)" and everything 
works ok, I have sound from the speakers.

  The moment I plug in the headphones, for a fraction of a second I can
  hear sound on the headphones, and then the output port switches to
  "headphones" which is the moment I lose the sound.

  The fraction that I hear the sound is when the jack is half-inserted
  and I get the sound on one channel only. When is fully inserted, the
  computer detects it and makes the switch.

  I've tried also in alsamixer all possibilities I could imagine,
  playing with mute/unmute and gain of each channel, with no success

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-29.33-generic 5.4.30
  Uname: Linux 5.4.0-29-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  bnv        1312 F.... pulseaudio
                        bnv       21367 F.... alsamixer
   /dev/snd/pcmC0D0c:   bnv        1312 F...m pulseaudio
   /dev/snd/pcmC0D0p:   bnv        1312 F...m pulseaudio
  CasperMD5CheckResult: skip
  CurrentDesktop: XFCE
  Date: Fri May  8 15:41:08 2020
  InstallationDate: Installed on 2019-08-08 (274 days ago)
  InstallationMedia: Xubuntu 19.04 "Disco Dingo" - Release amd64 (20190416)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  bnv        1312 F.... pulseaudio
                        bnv       21367 F.... alsamixer
   /dev/snd/pcmC0D0c:   bnv        1312 F...m pulseaudio
   /dev/snd/pcmC0D0p:   bnv        1312 F...m pulseaudio
  Symptom_Jack: Black Headphone Out, Front
  Symptom_Type: No sound at all
  Title: [Latitude 7490, Realtek ALC3246, Black Headphone Out, Front] No sound 
at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 11/08/2019
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 1.13.1
  dmi.board.name: 0KP0FT
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 10
  dmi.chassis.vendor: Dell Inc.
  dmi.modalias: 
dmi:bvnDellInc.:bvr1.13.1:bd11/08/2019:svnDellInc.:pnLatitude7490:pvr:rvnDellInc.:rn0KP0FT:rvrA00:cvnDellInc.:ct10:cvr:
  dmi.product.family: Latitude
  dmi.product.name: Latitude 7490
  dmi.product.sku: 081C
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1877580/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to