[Expired for chromium-browser (Ubuntu) because there has been no
activity for 60 days.]

** Changed in: chromium-browser (Ubuntu)
       Status: Incomplete => Expired

-- 
You received this bug notification because you are a member of Desktop
Packages, which is subscribed to chromium-browser in Ubuntu.
https://bugs.launchpad.net/bugs/1872390

Title:
  193% CPU usage while using webex with chromium

Status in chromium-browser package in Ubuntu:
  Expired

Bug description:
  193% CPU usage while using webex with chromium. The process seems
  associated with audio. When the process was killed. The voice was
  muted.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: chromium-browser 80.0.3987.163-0ubuntu0.18.04.1
  ProcVersionSignature: Ubuntu 5.3.0-46.38~18.04.1-generic 5.3.18
  Uname: Linux 5.3.0-46-generic x86_64
  NonfreeKernelModules: nvidia_modeset nvidia
  ApportVersion: 2.20.9-0ubuntu7.14
  Architecture: amd64
  DRM.card0-HDMI-A-1:
   enabled: enabled
   dpms: On
   status: connected
   edid-base64: 
AP///////wAEaeIgAQEBASAbAQOAKxh46tr1pFVSnycOUFS/7gCBwAEBAQEBAQEBAQEBAQEBZiFWqlEAHjBGjzMAsuwQAAAeAAAA/QAyTB5TDgAKICAgICAgAAAA/ABWWDIwNwogICAgICAgAAAA/wBIOExNUVMwMTg1ODUKAbQCAxthIwkHB4MBAABnAwwAIACALUOQhALiAA+MCtCKIOAtEBA+lgCgWgAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAKQ==
   modes: 1366x768 1920x1080 1920x1080 1280x720 1280x720 1280x720 1024x768 
1024x768 1024x768 832x624 800x600 800x600 800x600 800x600 720x480 720x480 
720x480 640x480 640x480 640x480 640x480 640x480 720x400
  DRM.card0-eDP-1:
   enabled: enabled
   dpms: On
   status: connected
   edid-base64: 
AP///////wAGr+1hAAAAAAAaAQSlIhN4Alklk1hZkykmUFQAAAABAQEBAQEBAQEBAQEBAQEBeDeAtHA4LkBsMKoAWMEQAAAYAAAADwAAAAAAAAAAAAAAAAAgAAAA/gBBVU8KICAgICAgICAgAAAA/gBCMTU2SEFOMDYuMSAKANo=
   modes: 1920x1080
  Date: Mon Apr 13 11:01:39 2020
  Desktop-Session:
   'gnome'
   '/etc/xdg/xdg-gnome:/etc/xdg'
   '/usr/share/gnome:/usr/local/share:/usr/share:/var/lib/snapd/desktop'
  DetectedPlugins:
   
  Env:
   'None'
   'None'
  ExecutablePath: /usr/lib/chromium-browser/chromium-browser
  InstallationDate: Installed on 2018-04-29 (714 days ago)
  InstallationMedia: Ubuntu 16.04.4 LTS "Xenial Xerus" - Release amd64 
(20180228)
  Load-Avg-1min: 6.54
  Load-Processes-Running-Percent:   0.3%
  MachineType: ASUSTeK COMPUTER INC. FX503VD
  ProcEnviron:
   
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.3.0-46-generic 
root=UUID=8d5334b6-ef1c-42d3-880c-f5d4c937cba2 ro quiet splash 
tpm_tis.interrupts=0 acpi_osi=Linux i915.preliminary_hw_support=1 idle=nomwait 
mds=full,nosmt quiet splash tpm_tis.interrupts=0 acpi_osi=Linux 
acpi_backlight=vendor i915.preliminary_hw_support=1 idle=nomwait mds=full,nosmt 
vt.handoff=1
  SourcePackage: chromium-browser
  UpgradeStatus: Upgraded to bionic on 2019-12-20 (114 days ago)
  dmi.bios.date: 04/29/2019
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: FX503VD.308
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: FX503VD
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No  Asset  Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrFX503VD.308:bd04/29/2019:svnASUSTeKCOMPUTERINC.:pnFX503VD:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnFX503VD:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.family: TUF Gaming
  dmi.product.name: FX503VD
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  modified.conffile..etc.default.chromium-browser: [deleted]

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1872390/+subscriptions

-- 
Mailing list: https://launchpad.net/~desktop-packages
Post to     : desktop-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~desktop-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to