Hi, The cause of this issue could be due to,
1. When the server receives a request without the content-type header 2. When the client receives a response without the content type header In my case, the request message was successfully posted to ActiveMQ. I could see the message in ActiveMQ. So, the reason could be "When the client receives a response without the content-type header". With this, I started to debug through fiddler and got the response message "Message sent" with HttpStatuscode 200. The ActiveMQ is returning the response message as "Message sent" with "Content-Length: 12" the header and there is no "Content-Type" header in the response message and BizTalk couldn't understand the response message and thus throws this error. Now ActiveMQ has to fix the response message with the proper header in them. Regards, Deepa -- View this message in context: http://activemq.2283324.n4.nabble.com/REST-API-with-NET-WCF-POST-error-tp4712511p4716433.html Sent from the ActiveMQ - Dev mailing list archive at Nabble.com.
