[ 
https://issues.apache.org/jira/browse/ANY23-343?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16436535#comment-16436535
 ] 

Hudson commented on ANY23-343:
------------------------------

SUCCESS: Integrated in Jenkins build Any23-trunk #1556 (See 
[https://builds.apache.org/job/Any23-trunk/1556/])
ANY23-343 upgrade to jsonld-java version 0.12.0 (hans: rev 
ebcaaaecbd264cc5f21b6a2d33a48c2d438c9d09)
* (edit) core/src/main/java/org/apache/any23/extractor/rdf/JSONLDExtractor.java
* (edit) 
core/src/test/java/org/apache/any23/extractor/rdf/JSONLDExtractorTest.java
* (edit) pom.xml


> Upgrade to jsonld-java v 0.12.0
> -------------------------------
>
>                 Key: ANY23-343
>                 URL: https://issues.apache.org/jira/browse/ANY23-343
>             Project: Apache Any23
>          Issue Type: Improvement
>          Components: extractors
>    Affects Versions: 2.3
>            Reporter: Hans Brende
>            Assignee: Hans Brende
>            Priority: Major
>             Fix For: 2.3
>
>
> Now that jsonld-java v 0.12.0 has been released, we can force-upgrade to that 
> version, and simplify the hacky patch I did in [PR 
> 69|https://github.com/apache/any23/pull/69].



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to