[ 
https://issues.apache.org/jira/browse/APEXMALHAR-2255?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15510868#comment-15510868
 ] 

Vlad Rozov commented on APEXMALHAR-2255:
----------------------------------------

Is the request to upgrade JDK or upgrade couchbase client library? It seems 
that it is later. Please update title accordingly and specify upgrade version. 
Is it backward compatible in a sense that it can be used to connect to older 
version of couchbase server?

> Use latest java sdk for couchbase
> ---------------------------------
>
>                 Key: APEXMALHAR-2255
>                 URL: https://issues.apache.org/jira/browse/APEXMALHAR-2255
>             Project: Apache Apex Malhar
>          Issue Type: Test
>            Reporter: Priyanka Gugale
>
> Right now the Couchbase connector in Malhar uses couchbase-client library 
> which is outdated. We should instead use java-client library from couchbase 
> to connect to couchbase server.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to