[
https://issues.apache.org/jira/browse/ARIES-1096?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13868022#comment-13868022
]
John Ross commented on ARIES-1096:
----------------------------------
Another change for R6 will be the need to convert Bundle-NativeCode headers
into the Require-Capability osgi.native namespace.
> A placeholder for stories and tasks related to updating subsystems to run on
> OSGi R6.
> -------------------------------------------------------------------------------------
>
> Key: ARIES-1096
> URL: https://issues.apache.org/jira/browse/ARIES-1096
> Project: Aries
> Issue Type: Epic
> Components: Subsystem
> Reporter: John Ross
>
> The following is a high level list of changes and additions in OSGi R6 that
> may or will affect subsystems.
> (1) RFC 201 Subsystems Update (see ARIES-1087).
> (2) RFC 191 Weaving Hook Enhancements (also see ARIES-1087).
> (3) RFC 187 Complex Repository Requirements.
--
This message was sent by Atlassian JIRA
(v6.1.5#6160)