[ 
https://issues.apache.org/jira/browse/ARIES-1626?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15568304#comment-15568304
 ] 

ASF subversion and git services commented on ARIES-1626:
--------------------------------------------------------

Commit 1764428 from [~ggerla] in branch 'aries/trunk'
[ https://svn.apache.org/r1764428 ]

[ARIES-1626] Removed Provide-Capability from pom and added in osgi.bnd file

> Missing capability in eclipselink adapter
> -----------------------------------------
>
>                 Key: ARIES-1626
>                 URL: https://issues.apache.org/jira/browse/ARIES-1626
>             Project: Aries
>          Issue Type: Bug
>          Components: JPA
>    Affects Versions: jpa-2.4.0
>            Reporter: Giuseppe Gerla
>            Assignee: Giuseppe Gerla
>
> In the org.apache.aries.jpa.eclipselink.adapter manifest is not declared
> osgi.service; effective:=active; 
> objectClass=javax.persistence.spi.PersistenceProvider
> so Aries JPA is not able to resolve its Require-Capability, and it is not 
> possbile to install jpa 2.4.0 feature with eclipselink.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to