[ 
https://issues.apache.org/jira/browse/ATLAS-3932?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Nixon Rodrigues updated ATLAS-3932:
-----------------------------------
    Description: 
Upgrade jna lib version from 4.1.0 to 5.2.0
Upgrade libpam4j lib version from 1.8 to 1.11
and Upgrade Spring security  version from 4.2.16.RELEASE to  4.2.17.RELEASE

  was:
Upgrade jna lib version from 4.1.0 to 5.2.0
and Upgrade Spring security  version to  4.2.17.RELEASE


> Upgrade Spring security , libpam4j and jna lib version
> ------------------------------------------------------
>
>                 Key: ATLAS-3932
>                 URL: https://issues.apache.org/jira/browse/ATLAS-3932
>             Project: Atlas
>          Issue Type: Improvement
>    Affects Versions: 2.1.0
>            Reporter: Nixon Rodrigues
>            Assignee: Nixon Rodrigues
>            Priority: Major
>             Fix For: 3.0.0, 2.2.0
>
>         Attachments: 
> 0001-ATLAS-3932-Upgrade-jna-spring.security-and-libpam4j-.patch
>
>
> Upgrade jna lib version from 4.1.0 to 5.2.0
> Upgrade libpam4j lib version from 1.8 to 1.11
> and Upgrade Spring security  version from 4.2.16.RELEASE to  4.2.17.RELEASE



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Reply via email to