[ 
https://issues.apache.org/jira/browse/BAHIR-93?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15889931#comment-15889931
 ] 

ASF subversion and git services commented on BAHIR-93:
------------------------------------------------------

Commit c06d9d76aeea7ebd338a719996d25f6230896f99 in bahir-flink's branch 
refs/heads/master from [~tzulitai]
[ https://git-wip-us.apache.org/repos/asf?p=bahir-flink.git;h=c06d9d7 ]

[BAHIR-93] Correct all version strings to be 1.0-SNAPSHOT

This closes #10


> Wrong version in README.md for several Apache Flink extensions
> --------------------------------------------------------------
>
>                 Key: BAHIR-93
>                 URL: https://issues.apache.org/jira/browse/BAHIR-93
>             Project: Bahir
>          Issue Type: Bug
>          Components: Flink Streaming Connectors
>            Reporter: Tzu-Li (Gordon) Tai
>
> In several Apache Flink extensions (redis, activemq, netty, etc.), the 
> current version is incorrectly {{1.0}} (missing "SNAPSHOT" tag).
> Also, in the akka extension, the version is {{1.0.0-SNAPSHOT}} (From the 
> looks of https://www.mail-archive.com/dev@bahir.apache.org/msg00448.html, it 
> seems like the agreed version format is "major-minor" for the {{bahir-flink}} 
> module).
> Therefore, we should uniformly correct them to be {{1.0-SNAPSHOT}}. I think 
> we should do this before creating the first {{bahir-flink}} release.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Reply via email to