Just adding further info here, as it seems Flink does publish java
artifacts using scala version sufix _2.10 and _2.11

https://search.maven.org/#search|ga|1|flink-streaming-java


On Thu, Apr 6, 2017 at 11:39 AM, Luciano Resende <luckbr1...@gmail.com>
wrote:

> I was looking at some of the flink extensions, which are implemented in
> Java (except akka one), but have the _2.11 as if it was a Scala project.
>
> Should I just remove the _2.11 and leave them with a normal java package
> artifact id ?
>
> --
> Luciano Resende
> http://twitter.com/lresende1975
> http://lresende.blogspot.com/
>



-- 
Luciano Resende
http://twitter.com/lresende1975
http://lresende.blogspot.com/

Reply via email to