[ 
https://issues.apache.org/jira/browse/BAHIR-126?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16129033#comment-16129033
 ] 

ASF subversion and git services commented on BAHIR-126:
-------------------------------------------------------

Commit 3c036e9baa1cabf9ee1548a9c9256cdbd64f04fd in bahir's branch 
refs/heads/master from [~luciano resende]
[ https://git-wip-us.apache.org/repos/asf?p=bahir.git;h=3c036e9 ]

[BAHIR-126] Update Akka to version 2.4.20

Address akka vulnerability: CVE-2017-5643


> Update Akka dependency to version 2.4.20
> ----------------------------------------
>
>                 Key: BAHIR-126
>                 URL: https://issues.apache.org/jira/browse/BAHIR-126
>             Project: Bahir
>          Issue Type: Bug
>            Reporter: Luciano Resende
>            Assignee: Luciano Resende
>             Fix For: Spark-2.2.0
>
>
> This address CVE-2017-5643.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Reply via email to