Thanks a lot, that will be really helpful. Do think it would be possible to
also publish older versions for flink 1.8.x?

On Fri, Sep 27, 2019, 13:03 Luciano Resende <luckbr1...@gmail.com> wrote:

> I just started publishing a snapshot  based on latest master.
>
> It will be available shortly from :
> https://repository.apache.org/content/groups/snapshots/
>
> On Fri, Sep 27, 2019 at 8:51 AM Gustavo Momenté
> <momente.gust...@gmail.com> wrote:
> >
> > Any update on this? Are snapshot published anywhere? I'm interested in
> > using Apache Bahir right now, but can't figure where snapshots are
> > published.
> >
> > On 2019/05/20 07:41:24, Luciano Resende <l...@gmail.com> wrote:
> > > Ok, if everybody agrees, we can go with 1.8.0 and try to keep it
> > synchronized.>
> > >
> > > As for remaining items, any must-have items before we try a release
> > candidate?>
> > >
> > > On Mon, May 20, 2019 at 12:30 AM Joao Boto <bo...@boto.pro> wrote:>
> > > >>
> > > > if we re going to try to be syncronized with flink version and this
> > could be important because of Blink (Alibaba fork) integration to Flink>
> > > >>
> > > > i think that the next release should be 1.8.0>
> > > >>
> > > > El lun., 20 may. 2019 a las 0:21, Luciano Resende (<lu...@gmail.com
> >)
> > escribió:>
> > > >>>
> > > >> What should we call the next release then? Just 1.1? 1.5? 2.0?>
> > > >>>
> > > >> On Mon, May 20, 2019 at 00:13 Joao Boto <bo...@boto.pro> wrote:>
> > > >>>>
> > > >>> There are a new connectors and some actualizations on previous
> > connectors>
> > > >>> Because of that I think so.>
> > > >>>>
> > > >>> Relatively to synchronization to Flink version, could be
> interesting
> > but we have to do release more often>
> > > >>>>
> > > >>>>
> > > >>> Joao Boto>
> > > >>>>
> > > >>> El dom., 19 may. 2019 a las 23:05, Luciano Resende (<
> lu...@gmail.com>)
> > escribió:>
> > > >>>>>
> > > >>>> It has been a while since the last Bahir release for the Apache
> > Flink>
> > > >>>> runtime, should we create one?>
> > > >>>>>
> > > >>>> Also, the last release was 1.0, what should we call it now (as
> > Flink>
> > > >>>> is around 1.8)? Any synchronization required/desired?>
> > > >>>>>
> > > >>>> -->
> > > >>>> Luciano Resende>
> > > >>>> http://twitter.com/lresende1975>
> > > >>>> http://lresende.blogspot.com/>
> > > >>>
> > > >> -->
> > > >> Sent from my Mobile device>
> > >
> > >
> > >
> > > -- >
> > > Luciano Resende>
> > > http://twitter.com/lresende1975>
> > > http://lresende.blogspot.com/>
> > >
>
>
>
> --
> Luciano Resende
> http://twitter.com/lresende1975
> http://lresende.blogspot.com/
>

Reply via email to