GitHub user akuchling opened a pull request:

    https://github.com/apache/bigtop/pull/146

    Update Solr to 4.10.4

    I tried bumping the version of Solr to the last 4.10 release and running 
the 'gradlew' build script to build RPM packages.  That build process worked 
fine, and the resulting solr-4.10.4 packages at least install on our CentOS 
machines and start up as expected.
    
    I don't know if my employer will decide to try this with 5.5.x or 6.x.  I 
expect that version bump would be more complicated because of Solr's switch 
from using Tomcat to Jetty, but haven't tried it yet.  For those versions, we 
might just install Solr directly from a .tgz without using Bigtop's 
re-packaging.
    


You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/akuchling/bigtop akuchling-solr-410

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/bigtop/pull/146.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #146
    
----
commit dd165df9c9efe95b61162edbca0210b25520d21b
Author: Andrew Kuchling <a...@amk.ca>
Date:   2016-09-19T15:39:04Z

    Clarify instructions; *-yum target doesn't seem to exist

commit e013f03949197341cad950b72766b489b3e375d5
Author: Andrew Kuchling <a...@amk.ca>
Date:   2016-09-19T17:23:28Z

    Bump Solr version to 4.10.4

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastruct...@apache.org or file a JIRA ticket
with INFRA.
---

Reply via email to