[ 
https://issues.apache.org/jira/browse/BVAL-156?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Romain Manni-Bucau updated BVAL-156:
------------------------------------
    Affects Version/s:     (was: 1.1.3)

> Support for java10
> ------------------
>
>                 Key: BVAL-156
>                 URL: https://issues.apache.org/jira/browse/BVAL-156
>             Project: BVal
>          Issue Type: Improvement
>          Components: build
>    Affects Versions: 1.1.2, 2.0.0
>            Reporter: Andrzej Czarny
>            Priority: Major
>             Fix For: 1.1.3
>
>
> The dependency on older version of commons-lang3 prevents to use the BVal 
> with java 10. Please update to the latest version of commons-lang3 ([3.7| 
> https://commons.apache.org/proper/commons-lang/release-notes/RELEASE-NOTES-3.7.txt])
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Reply via email to