Github user jackylk commented on a diff in the pull request:
    --- Diff: 
    @@ -117,9 +117,9 @@
       private String badRecordsLoggerEnable;
    -   * defines the option to specify the bad record log redirect to raw csv
    +   * defines the option to specify the bad record logger action
    -  private String badRecordsLoggerRedirect;
    +  private String badRecordsLoggerAction;
    --- End diff --
    This action is not for Logger, right? Perhaps `badRecordsAction` is a 
better name?
    And it should be an enum instead of String

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

Reply via email to